Jump to content

ALC888 trouble with Asus P5K64 WS

2 posts in this topic

Recommended Posts



I got a Asus P5K64 WS motherboard, and its got RealTek ALC888 - as the specification suggests: http://www.asus.com/products.aspx?l1=3&amp...amp;modelmenu=2


I have the iDeneb 10.5.5 installation, and none of the drivers that came with it worked.


I tried installing drivers with the osx86tools, and it does detect and install the soundcard drivers, but still no working sound.


Where can I start do debug the problem. How do I get a codec dump to make sure it is the alc888 and not something else.


Best Regards,


Link to comment
Share on other sites

you can get a codec dump by downloading a linux live cd (ubuntu 7.10 is my fav :() one booted go to /proc/asound/card0/ the copy codec#0 to a flash drive or something similar. go back in osx open codec#0 with text edit an read it to find out or you can drag the codec to taruga's HDA patcher found in this thread http://forum.insanelymac.com/index.php?showtopic=123057 . you can try http://wiki.taruga.net/ but, it seems to be having difficulties lately.


F.Y.I. next time post in the proper sub category in this case sound :P

Link to comment
Share on other sites


  • Create New...