Jump to content

Problema Wireless Intell PRO/Wireless 2200BG


naccettolo
 Share

4 posts in this topic

Recommended Posts

Salve a tutti, ho un portatile Toshiba Satellite m70-165 con le seguenti caratteristiche:

Monitor Schermo TFT Toshiba TruBrite 15,4” XGA wide, resolution 1.280 x 800

Hard disk 80 GB (5.400 rpm) Serial ATA

System Memory 512 + 512 MB, espansione max: 2.048 MB, tecnologia: DDR2 RAM

Optic Unit Unità DVD Super Multi Double Layer (DVD-RAM, DVD±R/±RW)

Graphic Adapter Intel® 915GM Express fino a 128 MB di memoria RAM DDR (UMA)

Pointer System Touch Pad

Cable Connectivity & wireless

LAN Realtek 8139/810x Family Fast Ethernet NIC

Wireless Intel PRO/Wireless 2200BG

OS Leopard 10.5.5

Visto che la mia wireless una volta installato Leopard non funzionava, ho seguito questa guida (

http://code.google.com/p/iwidarwin/wiki/Installation) ed ho scaricato da qui gli ultimi driver (http://code.google.com/p/iwidarwin/). La scheda mi viene riconosciuta, il network selector vede la mia rete di casa ma non me la fa selezionare e non mi chiede la password quando premo connect. L'airport utility invece la rete non la vede nemmeno (neanche una).

Sapreste dirmi cosa posso fare?

Grazie, Federico

Link to comment
Share on other sites

da network selector:

 

per prima cosa devi avere la scheda spenta.

poi accendi il led.

una volta acceso il led, accendi la scheda.

Una volta accesa la scheda selezioni la rete. (a volte devo ripetere questa operaione svariate volte oppure attendere 5 minuti) dopo di che selezioni la tua rete e se hai la chiave ti chiede di inserire la password (che sarebbe la chiave wap)

Link to comment
Share on other sites

da network selector:

 

per prima cosa devi avere la scheda spenta.

poi accendi il led.

una volta acceso il led, accendi la scheda.

Una volta accesa la scheda selezioni la rete. (a volte devo ripetere questa operaione svariate volte oppure attendere 5 minuti) dopo di che selezioni la tua rete e se hai la chiave ti chiede di inserire la password (che sarebbe la chiave wap)

 

 

Ho provato a fare come mi hai detto ma niente...mi vede le reti, io seleziono quella di casa, premo connetti, mi carica ma non mi fa inserire la chiave. :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...