Jump to content

Kernel Panic on Shutdown


6 posts in this topic

Recommended Posts

OK, first of all, I'm thoroughly enjoying all of this. I have a new Aspire One that is dual booting Mac OS X 10.5.5 (Kalyway) and Windows XP (that took a while!). My replacement Wifi card is on its way, and everything else is working well except...


I'm getting a kernel panic on shutdown. It seems to be at the very end of the process and it does not happen in Safe Boot mode. For the past two days everything had been fine, but tonight I had been sharing an ethernet connection to another Mac and sharing the internet from that computer. I did some transferring between the computers, and the only thing I really did was get iTunes up and running and transfer some files to the NetBook. I'm wondering if it might a power management issue considering the Sleep problems. I've repaired permissions and checked the disk without problems. I also tried FFScroll for a while but reverted back when I lost patience with the calibration process.


Are there some .plist files I might remove? Any other ideas?



Wayne Crannell

UPDATE: The kernel panic only happens when on battery. When on the adapter, everything is normal!

Link to comment
Share on other sites

  • 3 weeks later...

I have the same machine and notebook..as well as the same problem. I have iDeneb 10.5.5 installed. The battery meter worked out of the box but sleep is still wonky and this error..I have a feeling it has to do with the power management kext or something..

Link to comment
Share on other sites

  • 4 weeks later...

I noticed the same thing. I checked the console, and it seems to go through the whole shut down process before the panic, so it's not a problem (well, besides the inconvenience). It seems to be related to HDAEnabler, which I don't think we need. I got rid of the extension, rebuilt the kextcache, and sound still works. But there's still a script that's trying to play games with the default kext. I think that once I get rid of this, it'll work; we'll see...


UPDATE: Found the script and got rid of it--the problem persists. The first couple of shutdowns worked, but the third one failed ;). I find that sometimes shutdown works on battery; sometimes not (it always works on AC). Has that been your experience as well?

Link to comment
Share on other sites

  • 1 month later...

got the same as you....




Dell Inspiron 640m

Core duo T280 @ 1.7GHZ




BROADCOM wireless 1390 (Broadcom BCM43xx 1.0 ( )

AUDIO sigmantel 9200 (PATCHED)

Apple keyboard.



Link to comment
Share on other sites

  • 5 weeks later...

  • Create New...