Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

No Video in VLC

4 posts in this topic

Recommended Posts

I just installed Kalyway 10.5.2 and everything seems to be mostly working except for the fact that VLC doesn't display any video. I'm on an AMD system with an onboard ATI HD3200 video. What's really strange though is that with the xvid codec installed, I can see video in QuickTime, and MPlayer shows the video okay, too (except in full screen MPlayer is quite slow). I've tried both the VLC that comes with Kalyway and the newest version from videolan.org.


If all I had was divx/xvid files then I'd be okay, but I have some mkv files, some bin/cue files, and some iso files that I can't play in QuickTime.


Switching to the ASCII video module in VLC will display the video, but honestly, who wants to watch a movie like that?


Has anyone else had this problem and if so, what was your fix? Thanks so much!!

Share this post

Link to post
Share on other sites

I also have this.. it is infuriating me.


I have a GA-EP35-DS3L, retail 10.5.6 with full working 5.1, 9800GTX is installed though no QE/CI yet (working on it).


In my previous install it worked (10.5.4) (I think iatkos) but no go now.



VLC 8.6 works...


Apparently later versions require QE/CI which I don't have working yet.. though some speculate 9.2 may work as well.


8.6 can be found here. http://www.ausgamers.com/files/details/html/34916

Share this post

Link to post
Share on other sites

OSX86Tools has a working EFI Device Properties string for 9800GTX.


No other modifications needed, it can run off of vanilla kexts in 10.5.6.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.