Jump to content

Kalyway 10.5.1 leo installation disk HELP!


angkorthom
 Share

3 posts in this topic

Recommended Posts

I finally got a hold of the installation disk for OS X. I'm trying to install on a

-P4 3.0 ghz

-1 gig of memory

-optional 250 gig sata or 120 gig pata

-ide dvd drive

-ATi 9600 pro

-Intel mobo D865gbf

 

Man i don't know how many times i've tried doing this following instructions carefully. I really need help if anybody can give me some insight on if this will work on my setup. First i tried installing on my pata harddrive with to no avail. Everytime i boot from the dvd it gives me an option to press f8 and and prompt. Then i type in -v and it goes through all this scrolling of codes and numbers. After that it reboots and the same option comes up again press f8 and it will do it over and over again. I can't even get to where the apple screen pops up. I also tried it with my sata drive and same thing. When i press enter instead of f8 it tries to go through the process with that thing spinning on the top left corner and reboots itself and same thing pops up again...............on some occasion this message pops up, system config file 'com.apple.boot.plist' not found. If anybody can tell me how to go about fixing this or am i just {censored} out of luck...............I want to upgrade my system if this fixes the problem that would be awsome to have my pc run os x.........PLEASE HELP!!!!!!:)

Link to comment
Share on other sites

Wow i didn't know that i thought it said as long as your processor is SS2 at least. I think the P4 is............oh yea i have an ide harddrive i don't know if that matters or not......at least you got further than i did.............i'm stuck at boot up, won't even get any kind of gui to pop up period.

Link to comment
Share on other sites

 Share

×
×
  • Create New...