Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
lovalova

Zwei Nvidia Grafikkarten

Recommended Posts

Hi,

 

ich benutze Leo4all v.2. mit dem modifizierten kernel. Ich würde gerne 2 nvidia geforce 6600gt PCI-E laufen lassen. Habe einen Peuntium 4 mit 3,0 Ghz und ein Asus P5ND2-SLI Mainboard mit nforce 4 sli chipsatz. Habe Nvinject installiert. Kann mir wer helfen und sagen wie das geht?

 

MfG

Share this post


Link to post
Share on other sites
Advertisement

autsch.........ohne dir zu nahe treten zu wollen: wie ich das sehe solltest du dir erst ein paar grundkenntnisse aneignen bevor du an so ein projekt gehst. erst mal solltest du verstehen wie strings funktionieren. dazu musst du dann später keine kexts sondern plists editieren. such mal nach strings und versuche zunächst mal nur eine karte ohne nvinject und natit zum laufen zu bringen. wenn du da durch bist kann´s weitergehen :)

Share this post


Link to post
Share on other sites

Brauche die 2 Karten für SLI in Windows und würde gerne auch OSX weiter nutzen ohne immer den PC aufmachen zu müssen.

@Peach-OS: Da ich ein nforce 4 Board und eine Nvidia Graka hab musste ich schon etwas anpassen um QE zum laufen zu bringen. Tut mir Leid der Begriff "Strings" hat mir nichts gesagt. Welche plist muss ich denn wie editieren? Sorry hab mich länger nichtmehr damit beschäftigt.

MfG

Share this post


Link to post
Share on other sites
Brauche die 2 Karten für SLI in Windows und würde gerne auch OSX weiter nutzen ohne immer den PC aufmachen zu müssen.

@Peach-OS: Da ich ein nforce 4 Board und eine Nvidia Graka hab musste ich schon etwas anpassen um QE zum laufen zu bringen. Tut mir Leid der Begriff "Strings" hat mir nichts gesagt. Welche plist muss ich denn wie editieren? Sorry hab mich länger nichtmehr damit beschäftigt.

MfG

 

bevor du das angehst würde ich sowieso ein image des funktionierenden systems machen.

hier ist ein tutorial http://forum.insanelymac.com/index.php?showtopic=91755

du kannst aber die abkürzung nehmen und dir efi studio dort downloaden.

mit den plists der karte (im xml format) kannst du mit hilfe von gfxutil hex files erstellen die du in die com.apple.boot.plist kopieren musst. diese befindet sich unter library/preferences/system configuration.

efi studio macht das alles automatisch.alles weitere findest du wenn du suchst - viel erfolg!

Share this post


Link to post
Share on other sites

Wie schaut das denn aus wenn man die Karten über "SLI" verbunden hat und dann OSX bootet?

Ignoriert OSX den Verbund einfach und gibt einem 2 getrennte Karten? Denn bislang ist ja ein echter SLI-Support nicht vorhanden und da auch die neuen MacBooks kein SLI haben sondern die GFX-Chipsets wahlweise angesteuert werden wird sich dadurch wohl nichts am Support ändern.

 

Ich habe über EFI-Strings bislang erfolgreich eine 7900GTX und eine 7300GT simultan betrieben (2 bzw. 3 Monitore).

Seit 2 Tagen ist es jetzt eine Zotac 9800GTX+ AMP!-Edition mit der 7300GT.

 

 

== EDIT ==

 

Wer suchet der findet :)

 

http://forum.insanelymac.com/index.php?showtopic=101121

 

Laut aqua-mac ignoriert OSX die SLI-Verbindung schlichtweg. Sehr schön :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×