Jump to content

Unable to Patch Quicktime on AMD 10.5.4


3 posts in this topic

Recommended Posts

Hi, I foolishly downloaded and installed the latest Quicktime update direct from the Apple website on my AMD box. Since I installed it iTunes crashed, cover flow in finder was slightly buggy and Quicktime did'nt work.


I managed to get iTunes working again without album art by removing the quicktimecomponents.components file.


I guess this is what needs patching. So I've been trying to patch it using Marvins AMD Utility, selecting the Quicktime folder and then the whole Volume, and neither has worked. It finds CPUIDS on in my Volume never seems to create any CPUIDS.


Can anyone suggest any solutions to this?


Can I re-install osx86 without losing my settings or current apps, just restore the quicktime?


Do I have to wait for a Quicktime update and then use Zephyroth's AMD Software Updater to install a patched version of Quicktime?





Link to comment
Share on other sites

Nevermind fixed it myself!


For those who ever get into the same problem here are the steps I took:


1. Uninstalled Quicktime.

2. Downgraded to a lower version of Quicktime (7.4)

3. Used ASU to update to patched version of 7.5.5



Link to comment
Share on other sites

  • 4 weeks later...

  • Create New...