Jump to content

Leo4Allv3 w/Chameleon Jmicron PPF on Shuttle SP35P2 V2


TofuTodd
 Share

2 posts in this topic

Recommended Posts

First of all, the blu-ray drive will not install any version of osX86 despite it being SATA. I always get the dreaded 'Boot.plist not found’ error on every version, even ones with JMicron support such as the patched Kallyway, leo4allv3, etc. Please note this system uses Intel ICHx for SATA support, the Jmicron only controls PATA on this system. This computer would not boot with this drive through a SATA to USB adapter either. So I went out and bought a used Lacie USB/FW400 externam superdrive and still no luck booting via USB! So i took the drive apart and installed the IDE superdrive. Now it will boot the Jmicron patched versions of Kalyway and Leo4all. Now I am finally installing.

 

Hardware:

Shuttle SP35P2 V2

  • P35
  • ICH9R
  • Realtek ALC888
  • Marvell 88E8056

Q9550 (Quad 2.83ghz)

4gb 5-4-4-15 DDR2 @ 400mhz

1tb WD Green

EVGA Nvidia Gefore 9600 GSO 384mb (really a rebadged 8800).

TRENDnet TEW-623PI PCI 802.11n card

Lite-On DH-401S Blu-Ray SATA drive

 

Bios is default

 

Leo4Allv3 Install Options:

Everything default EXCEPT

Vanilla Kernel 9.2.2

Intel-ICHx

ALC888

Nvidia 10.5.2 kexts

NVinject 0.2.1 320MB

RT-2860

SMBIOS-800

No bundled applications

 

Result:

Hung both times during install, at different points mind you. Gave up.

 

Kallyway 10.5.2 Install options

Everything default EXCEPT:

Results:

 

iAtkos v2 Install (main system and darwin bootloader)

Everything default EXCEPT:

Apple SMBIOS netkas

Nvidia and Open GL Drivers

NVinject 320mb

Intel SATA

Intel Speedstep

Marvel Yukon 88E8001

 

Results:

No sound, wifi, video is funky (drop downs and dialogs are blank but flash their contents when an item is selected), machines sleeps but doesn't wake up. totally unusable. i installed all the proper drivers, and tried a boot with -f to rebuild the kext cache, but no dice. I think i need to reinstall the drivers.

Link to comment
Share on other sites

 Share

×
×
  • Create New...