Jump to content

TofuTodd

Members
  • Content count

    54
  • Joined

  • Last visited

About TofuTodd

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Portland, OR
  1. I am done running OS X on my Latitude e6400. If anyone wants my media bay hard drive caddy, my 320gb drive running 10.5.8, my Dell 1510 half mini pci wifi card, and my broadcom bluetooth mini pci card give me a shout and I'll cut you a heck of a deal on all of it.
  2. [Install] Dell Latitude E6400 E6500

    I am done running OS X on my Latitude e6400. If anyone wants my media bay hard drive caddy, my 320gb drive running 10.5.8, my Dell 1510 half mini pci wifi card, and my broadcom bluetooth mini pci card give me a shout and I'll cut you a heck of a deal on all of it.
  3. [Install] Dell Latitude E6400 E6500

    never mind, display port is working great!
  4. [Install] Dell Latitude E6400 E6500

    slightly off topic now with the snow leopard discussion, but displayport does not work on my setup with core vidia and 10.5. To get digital output I have to go off the DVI port on the dock. Firewire has been tested, works great. I don't think I ever mentioned it but eSATA has always been working too. PCMCIA is still untested.
  5. [Install] Dell Latitude E6400 E6500

    as chad has dicovered and a note to others, be aware not all graphics drivers or enablers are optimal. I am having greatsucess with NVinject in S/L/E and I think I choose an 8600GS chipset. I have the translucent menu bar and most importantly flash videos play back in HD mode smoothly. Previously with EFI injection system enabler would report CI/QE were enabled but youtube HD playback would be jittery. With NVinject this hasn't been the case. YMMV. The NVInjectGO might even be better, never tried it
  6. [Install] Dell Latitude E6400 E6500

    quick update: vga out out on the laptop does not work with Natit. Anyone test this with NVinjectGo? Have not tested the VGA port on the dock yet. DVI works fine. Have not tested displayport yet either. Shutting and opening the lid when undocked does sleep and wake the machine.
  7. [GUIDE] Retail OS X on a Shuttle SP35P2

    Anyone get S1 or S3 sleep working? never could get it on my Sp35P2
  8. [Install] Dell Latitude E6400 E6500

    i made no modifications to my DSDT. iPC v7 generates a DSDT.aml file as part of the installation process and I never opened this file up to edit it.
  9. [Install] Dell Latitude E6400 E6500

    Cool , I have 10.5.7 working with sleep per Phoenix's guide in post 165. I installed via iAtkos and didn't need to modify my DSDT.aml, I used the IOUSBFamily.kext and SleepEnabler.kexts per his instructions. You rock Phoenix! Shutdown / restart still doesn't work of course. All my kexts were installed to S/L/E and I am using chamleon 1 (not to be confused with Cham 2 RC1). I used the NVdarwin package on the iatkos dvd, CE/QI enabled from first boot. Fredde, does sleep work in 10.6? Without shutdown and sleep not working the machine will be very annoying to use and you always have to hard power off after every session. In fact, I would rather have sleep than shutdown. don't forget to install AppleACPIPS2Nub.kext in addition to phoenix's ApplePS2 kext to get trackpad and keyboard working Go it all working (sans shutdown of course)! reinstalled the SDHC card reader kext, installed the HDA IDT kext (forget to install that, not part of the kext package phoenix refers to). Warning, the machine will freeze on wakeup if you have a SDHC card in, so you have to remember to eject your SD card to sleep. I think someone wrote a script somewhere that ejects removable drivers prior to sleep, but too lazy to look for that now!
  10. [Install] Dell Latitude E6400 E6500

    Doomi, I thought I got snow leopard mostly working except for the same issues affecting 10.5.8 but I got random KPs which was a deal breaker. I now see tons of posts about the KPs and apparent solutions (permissions issue or possible UUID mismatch). I may try again this weekend, or just want for a non-retail install dvd which should be any day i suspect. plus with phoenix's progress on sleep, I may be more inclined to try 10.5.7 again, i just hope no apps I use require 10.5.8. Phoenix - you mention you had sleep and wake working from the apple menu, but in a latter post you seem to admit you can't get sleep and gfx acceleration to work at the same time. Which statement is true because if you have sleep and QE/CI enabled then I will retry 10.5.7 per your instructions. the graphics and shutdown issue seem to be a one or the other, can't have your cake and eat it to but I am not an expert. I am learning there are subtledifferences between installing Cham RC2 on the boot partition vs EFI partition. It seems the injector strings of RC2 don't like to work when installed to a boot partition (not the EFI partition). However some kexts don't appear to load properly via the EFI paritions Extras folder. Essentially, it seems at least one essential kext doesn't load properly between EFI/Extras, Boot/Extras, or S/L/E so I am having frustrating results. For example, my machine is 100% sans keyboard and touchpad currently (without sleep and shutdown of course). Maybe RC1 is the answer.... I'll try again tonight.
  11. [Install] Dell Latitude E6400 E6500

    Jack - for a new user I recomend you get one of the pre-packaged installers. iAtkos v7 works great. You need to install the ApplePS2 kext that several people linked to above to get the built-in track and keyboard working if you're doing a vanilla install. For what its worth this is my 3rd hackintosh and I still couldn't get the macloader way working. Furthermore, the macloader method is outdated. Installing Chameleon to the EFI partition is preffered, no reason to introduce a 2nd boot partition with the latest chamleon.
  12. [Install] Dell Latitude E6400 E6500

    FOR EVERYONE WHO CANNOT GET THEIR TRACKPAD WORKING WITHOUT DOCK The ApplePS2Controller.kext must be installed in /Extras/Extensions/ per zPilot's post. It cannot go in S/L/E!! I think this has to do with /Extras being loaded first so it avoids a conflict. I have a docking station but now no longer have to dock and undock to get the trackpad working - this is huge for portable users. Also the touchstick (eraserhead) also works now! I have two 10.5.8 installs currently, one cannot get CE/CI enabled but can reboot and shutdown without hard power off and the other is vice-versa. Neither can sleep. I'm getting so close, but will try Snow Leopard later today. Time machine / netflix / final cut pro fix http://www.insanelymac.com/forum/index.php?showtopic=176105
  13. AnV Chameleon boot loader

    Thanks AnV!! Chameleon on the new iPC wouldn't work with a single partition 1.5TB seagate drive, but AnV works like a charm! AnV FTW!
  14. [HOW TO] Patch AppleHDA - Knowledge Base

    So i have tried this without success. Hereis my method. I have a SHuttle SP35P2V2. It has the ALC888B chipset. My generated DSDT did not have a HDEF entry, it had a very short AZAL entry. So I replaced the AZAL entry with cpram's HDEF I renamed AZAL to HDEF so I no longer have the AZAL entry in my DSDT. I found another difference in our dstd_fixed.txt, he had an entry: Notify (\_SB.PCI0.HDEF, 0x02) under Method (_L0D, 0, NotSerialized) so I added that since I had no such entry under my Method (_L0D, 0, NotSerialized) in my dsdt. then I compile: /iasl -ta dsdt_fixed.txt and install using UInstaller. I also installed cprams patched AppleHDA.kext and have my audio card EFI string enabled via the other thread at http://forum.netkas.org/index.php/topic,104.0.html here is my EFI string in my plist before it was converted to hex: <key>PciRoot(0x1)/Pci(0x1b,0x0)</key> <dict> <key>PinConfigurations</key> <string></string> <key>built-in</key> <string>0x00</string> <key>layout-id</key> <string>0x0000000c</string> <key>revision-id</key> <string>0x00000002</string> <key>subsystem-id</key> <string>0x00003116</string> <key>subsystem-vendor-id</key> <string>0x00001297</string> <key>vendor-id</key> <string>0x00008086</string> </dict> My IORegExploer output is attached, as is my dsdt_fixed.txt. Any help? I can't get audio to work under 10.5.6 at all. tried my old 10.5.5 AppleHDA and HDAEnabler that were working fine under 10.5.5 but no luck with 10.5.6 I am seeing some strange errors at boot that it can't load AppleHDA. Please help! plist.txt dsdt_fixed.txt
  15. MSR Tools (Thermal Sensor)

    i've tried to dl this from here and pcwiz's link and i get decompression failed everytime. Can someone upload it in a SIT or RAR file? TIA
×