Jump to content
Sign in to follow this  
bigredgpk

Roll back to 10.5.4 kext?

2 posts in this topic

Recommended Posts

Hi Everyone,

I upgraded to 10.5.5 from 10.5.2 using the combo installer and the upgrade was successful from the OS standpoint, but QE is no longer working on my NVidia 8400 GS card. Resolution is fine, and I don't use more then one output., but I have no QE anymore. I tried following direction on other forums and threads but I seem to be getting no where fast and I'm kinda worried about digging myself a bigger hole.

 

Can anyone reply or send me step by step instructions on how to get QE working on my card? Here's the info from the System Profiler

 

Graphics by NVIDIA:

 Chipset Model:	Graphics by NVIDIA
 Type:	Display
 Bus:	PCIe
 PCIe Lane Width:	x16
 VRAM (Total):	256 MB
 Vendor:	NVIDIA (0x10de)
 Device ID:	0x0422
 Revision ID:	0x00a1
 ROM Revision:	NVinject 0.2.1
 Displays:
DELL 1704FPT:
 Resolution:	1280 x 1024 @ 60 Hz
 Depth:	32-bit Color
 Core Image:	Software
 Main Display:	Yes
 Mirror:	Off
 Online:	Yes
 Quartz Extreme:	Not Supported
Display Connector:
 Status:	No display connected

 

Thanks, Tim

Share this post


Link to post
Share on other sites
Advertisement

I had the same problem, luckyly I had the kext files backed up.

Get the kexts you need. My card is pretty similar to yours, they might work, if you want I can post my kexts.

 

So I just replaced the GeForce* and NV* files in /System/Library/Extensions/ with the backup vide kext I had, then run:

 

chmod -R 755 GeForce* NV*

chown -R root:wheel GeForce* NV*

 

And then reboot with -v -f

 

 

 

Seba

-------

Processor Name: Intel Core 2 Duo

Processor Speed: 2 GHz

Number Of Processors: 1

Total Number Of Cores: 2

L2 Cache: 2 MB

Memory: 3 GB

 

 

Unknown nVidia:

 

Chipset Model: Unknown nVidia

Type: Display

Bus: PCIe

PCIe Lane Width: x16

VRAM (Total): 512 MB

Vendor: NVIDIA (0x10de)

Device ID: 0x0422

Revision ID: 0x00a1

ROM Revision: NVinjectGo 0.2.0

Displays:

L1753S:

Resolution: 1280 x 1024 @ 75 Hz

Depth: 32-bit Color

Core Image: Hardware Accelerated

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Supported

Rotation: Supported

Display Connector:

Status: No display connected

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×