Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 0
Sign in to follow this  

7600GT AGP auf AMD-System




ich krieg es einfach nicht hin. Hab es mit Hilfe dieses Threads http://www.insanelymac.com/lofiversion/index.php/t85725.html versucht, aber es will nicht. Bleibt beim booten stehen. matching display fails.

Weiß auch nicht, in welche Zeile ich die Device-ID genau eintragen soll in Geforce.kext und NVDANV40hal.kext.


Die Rechte hab ich global mit chown -R root:wheel /System/Library/Extensions gesetzt, hoffe das reicht. Dazu noch

rm /System/Library/Extensions.kextcache

rm /System/Library/Extensions.mkext

kextcache -k /System/Library/Extensions


nvinject Version 0.21 hab ich genommen. Muss dort noch was geänder werden?





Ach ja, Geforce 7600GT 256MB, AMD 4200+ X2, Asus A8V deluxe, iatkos 4a,

iatkos4i läuft auf meinem Acer Extensa 5220 wie geschmiert.

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.