Jump to content
InsanelyMac Forum

xmaster

Members
  • Content count

    32
  • Joined

  • Last visited

About xmaster

  • Rank
    InsanelyMac Protégé
  1. xmaster

    Maus Lag Problem

    Sobald ich diese Kext -die anscheinend nur mit Snow Leopard funktioniert, installiere, bekomme ich einen Kernel Panic. Trotzdem Danke für den Versuch mir zu helfen
  2. xmaster

    Maus Lag Problem

    @Hugo01, danke für den Tipp, aber mein Problem wurde dadurch leider nicht gelöst
  3. xmaster

    Maus Lag Problem

    Ich habe schon mehrere Mäuse probiert. Zurzeit benutze ich die Apple Mighty Maus mit einem USB Anschluss, also Kabel gebunden.
  4. xmaster

    Maus Lag Problem

    @Muffinmann, erstmal danke für deine Antwort beziehungsweise Hilfe Also Videos und Musik ruckeln bei mir nicht, also ich habe nicht dieses Problem wie hier > http://www.insanelymac.com/forum/index.php...p;#entry1074273 Und diese AppleUpStreamUserClient.kext, wo befindet die sich? Denn bei mir in /System/Library/Extensions ist sie jedenfalls nicht zu finden. Es läuft eigentlich alles soweit perfekt, ich kann Spiele spielen beziehungsweise sie laufen flüssig, Videos dekodieren, alles kein Problem nur, dass die Maus sich nicht so wie in Windows bewegt sondern eher träge und etwas ruckelig und das stört sehr.
  5. xmaster

    Maus Lag Problem

    Hallo Community, ich habe ein sehr nerviges Problem auf meinem Hackintosh der aus folgenden Komponenten besteht: Prozessor: AMD Phenom X4 9650 Grafikkarte: Nvidia GeForce 9500 GS Mainboard: Von Acer mit dem Chipset: AMD 780G Ram: 4GB DDR2 Das Problem ist, dass sich die Maus nicht sehr präzise bewegen lässt, bei kleinere Bewegungen ist sie sehr >sehr< langsam und bei größeren schnell. Außerdem zuckt der Mauszeiger dauernd ein wenig, als ob er Lags hätte. Das Ganze tritt aber erst auf sobald ich die Grafiktreiber installiere, davor bewegt sich die Maus soweit ganz normal wie auch in Windows. Ich habe natürlich schon versucht das Problem zu lösen doch leider ohne Erfolg. Folgendes habe ich schon probiert: 1. Grafikkarte gewechselt: Geforce 7900 GTX, Geforce 8600 GTS und nun bin ich bei Geforce 9500 GS angelangt 2. Grafik per EFI zu installieren. 3. SteerMouse, USB Overdrive < da bewegt sich die Maus schon etwas besser, aber sie zuckt immer noch als ob sie Lags hätte. 4. Maus wechseln, no name USB Maus, PS2 Maus und nun habe ich mir eine Apple Mighty Maus gekauft. Ich hoffe jemand kann mir bei meinem Problem helfen, damit ich die Zeit bis ich ein mini Mac kaufe noch mit dem PC zufrieden überstehe Edit: Ganz vergessen zu schreiben, dass ich OS X Leopard 10.5.8 benutze. Mit freundlichen Grüßen, Xmaster
  6. xmaster

    D-Link DWL-G122, geht dieser ?

    Hab mir den Stick heute bestellt -den bei Amazon. Ich hätte noch eine Frage und zwar muss ich die Version 10.5.6 haben oder geht der Ralinktech Treiber auch zum Beispiel auf 10.5.4 ?
  7. Hallo sehr geehrte User von Insanelymac, ich hab eine Frage , ich will mir einen Wlan USB Stick kaufen welcher auch unter OSX86 läuft beziehungsweise auf Leopard 10.5.6 . Ich hab gelesen das dieser Wlan Stick hier : Link ohne Probleme auf OSX86 laufen sollte. Ich hab das Forum durchsucht und hab danach gesehn das es mehrere Versionen dieses Sticks gibt , jetzt bin ich mir nicht ganz sicher ob dieser oben gelinkter Stick auch ohne Probleme laufen würd. Ist dieser Stick ok ? Würd er ohne Probleme funktioniere ? Falls dieser Wlan Stick nicht der richtige ist , könnte mir bitte jemand einen guten Wlan Stick linken welcher ohne Probleme funktioniert , am besten ein Link von Amazon Ich bedanke mich voraus. Mit freundlichen Grüßen, Xmaster
  8. xmaster

    Wlan 10.5

    Ich glaube sowas heißt irgendwie Brenner... sowas sollte glaub ich jeder PC haben der zurzeit verkauft würd bzw wurde... Oder wie hast du OSX draufgepackt
  9. Uf ein Notebook hmm da würde ich an deiner stelle einfach zu einen PC Spezial. gehn und das machen lassen befor du irgendwas kaput machst^^ Ich hab auch erlich gesagt nie ein Notebook aufgemacht ! Und ob du das auf die zweite HD machen kannst kommt es drauf an ob die IDE oder Sata ist... Wünsche dir viel Erfolg bei dem ganzen
  10. Unter Windows geht das nicht. Ob es mit einer USB Platte geht weis ich net so recht.... aber ich kann dir sagen das als ich es versucht habe es nicht ging eventuel hab ich damals auch was Falsch gemacht Wie gesagt der einfachste weg ist sich einfach eine IDE Platte zu besorgen die sind sehr billig kannst schon für 20 - 30 euro eine kriegen.... eventuel auch billiger.
  11. xmaster

    Freezt beim Lade Screen

    Das liegt wie gesagt an Sata..... entweder AHCI oder IDE Platte sry für die Hilfe aber es ist halt so.. man kann nix anderes machen es liegt net am Mainboard oder Graka .... sondern an SATA also entweder oder IDE Und ich wiederhole mich gerne : Probiere mal : Ideneb 1.3
  12. Ok ich warte noch 1 - 2 Tage ob hier mir jemand ne antwort gibt ... wens net so ist muss ich leider wieder zu Windows greifen weil ohne i net gehts halt einfach net schade eigentlich...
  13. xmaster

    Freezt beim Lade Screen

    Besorg dir ne IDE Platte ... eventuel mal mit Ideneb 1.3 versuchen.... und wens dan net klapt bleib bei windows bzw linux... OSX86 ist sowiso nix für PC Noobs sry nix gegen you but es ist einfach so
  14. Sry i dont know wo das bei dir im Bios ist... hast aber sicher mehr Optione als du hier aufgeschrieben hast.... musst irgendwo schau wo IDE dran steht und dan mal draufklicken eventuel kannst dan da AHCI auswählen wen net musst dir ne normale Platte besorgen
  15. Ganz Easy. Geh in Bios und schalte deine Sata Platte auf AHCI
×