Jump to content

AMD x2 5200+ on asus m2n-vm hdmi


2 posts in this topic

Recommended Posts

Hi there.


I've finally made my cpu work.


Short Story



Specs of my HW.

Athlon x2 5200+

Asus m2n-vm hdmi

1Gb ram

IDE 120 GB maxtor HD


/*1st set of tries*/

I tried first kallyway 10.5.2 distribution. Nightmarish! i have probably 20 tries logged in paper, with changes of kernel and all possible combinations.

IT NEVER BOOTED OSX. I'm not blaming kallyway, just letting you now it didn't work for my set.

The farthest i got, was to the opening white screen with gray apple, and there it crashed (fatal error in 4 languages)


/*2nd set of tries*/

Then tried leo4all distribution. I wasn't able to even boot to the installer. It hanged there with "still waiting for root device" and probably another error in other boot kernel option


/*3rd set of tries*/

I tried iatkos, and its only intel. (altough I didn't try the post that helps to use iatkos for AMD)

Then the download for Zephyrot 10.5.2 completed, and it helped me get farther. untill eventually it booted into OSX, with the personal info, time and account name screens.


The options I used in this succesfull try, are:

->hard Drive formated as MBR (master boot record), Mac Os Extended (journaled). To mention, the GUID option needed the Zephyrot DVD in the drive to boot, otherwise it didnt recognize a boot device

->TOH Kernel SSE 3 9.1.0

->chipset -> nforce

->graphics -> nvidia 10.5.2


for audio and lan, i installed the forcedeth and azalia, but they weren't recognized when on OSX



/*Finally into OSX*/

OK. It starts, but no LAN. I need the lan to send batch processes thru the terminal.


After a few tries with forcedeth, i tried nForceLAN.kext and it popped up the "new device" window.


So, in finder i can see my other computer and viceversa. But cannot connect with the other computer, because it doesn't show the option for "connect as", but guess what... I can connect within computers in Terminal with ssh!


so. I installed my 3d software and rendered my benchmark file...


It was compared with an iMac 2.0 ghz. This AMD chip is supposed to behave as a 2.7 Ghz (system profiler says so). But render time is the same in the 2.0 iMac, as in the AMD 2.7 hackintosh. I suppose the system or the amd patch isn't squeezing all the cpu juice.


But, after a week of long nights, I'm very happy that it is already running as minimal as i need it!

Link to comment
Share on other sites

  • 1 month later...

  • Create New...