Jump to content

Dell Inspiron 8600 Leopard 10.5.1 Installation


3 posts in this topic

Recommended Posts

Hey Everyone,


I have an Inspiron 8600 and tried to install Leopard with these exact directions:


Inspiron 8600


* Install Method: Kalaway 10.5.1, choose SSE2 kernel only(i.e., tohkernel 9.1.0, don't pick vanilla kernel) and MBR-EFI.

* Processor: Pentium M 1.5GHz, L2 Cache 1M, 533MHz FSB (SSE2, no SSE3)

* RAM: 1x1GB PC2700 (333MHz)

* Chipsets: Intel 855PM (82855PM-MCH, ICH4-M, AGP-4x)

* Hard drive: ATA(IDE) 60GB, originally formatted as MBR in two partitions(dell diagnostic utility partition and XP NTFS partition). Used a ubuntu live-CD(gparted) to shrink the NTFS partition and create two more partitions: one reserved for mac, and one fat32 partition(to share data between XP and Mac). During installation, bring up Disk Utility to erase the reserved partition and format as Mac OS extened(journaled) - hfs. If you don't want to keep XP, you can format the whole disk to either UUID or MBR.

* Boot: Darwin bootloader(installed on hfs partition) can load both Windows and MacOSX. You can also try ntldr or grub4dos.

* Graphic Card: varies. I have Nvidia GeForce FX Go 5200 with 32M vram (dev id 0x0324 vendor id 0x10de), working with either NVinjectGO(0.1.0 has the better stability than 0.2.0), or Natit. Full QE/CI support.

* LCD: 1920x1200@60Hz WUXGA, fully supported. Can change resolutions. External monitors are supported, but no mirrors or dual-displays.

* LAN: Broadcom 440x 10/100 integrated: working out of box (after combo update to 10.5.2. The kext is missing. One needs to copy back AppleBCM440XEthernet.kext from 10.5.1 DVD to the Plugin directory of IONetowrkingFamily.kext).

* Wireless: Broadcom BCM4320(mini-PCI), working out of box.

* Firewire: working out of box.

* USB: UHCI(1.x) and EHCI(2.0) supported.

* Soundcard: AC97. choose ac97 driver upon installation, working out of box.

* Can be updated to 10.5.2 with Kalaway combo update and netkas 9.2.0 kernel. .


However, every time that I let it reboot, all that appears on the screen is a blinking underscore symbol in the top, left-hand corner and nothing boots. I booted from this iso (KALYWAY_LEOPARD_10.5.1_intel_SSE2_and_SSE3.3940886.TPB.torrent) but the operating does not boot after installation is complete. I have no idea what I am doing wrong. I would greatly appreciate some help.



Link to comment
Share on other sites

First you should always post the specs of your system,

which are:

Pentium M 1.8 GHz Dothan processor with 2MB L2 Cache, 512MB 333MHz DDR RAM, ATI’s Mobility Radeon 9600 PROTURBO with 128MB of RAM, 8x CD/DVD burner (DVD+R/+RW)


Problem is that the Pentium Ms are a real pain to get working. I should know I tried to get a Thinkpad X40 working with anything above Tiger 10.4.8 and forget it, it just won't happen.


Try JAS 10.4.8 and you will probably have more luck.


or do what I did and sell the system you have and buy an Inspiron 9400/E1705 and you will be much happier!!

Link to comment
Share on other sites

Thank you very much for replying. You were very helpful. I should have stated my specs and I feel quite confounded that I didn't. As a result, I have decided to just install Ubuntu since I do not have $500 lying around. Thanks again for your help.

Link to comment
Share on other sites


  • Create New...