Jump to content

PS2Fix has broken my JaS 10.5.4 install?


1 post in this topic

Recommended Posts



I installed JaS 10.5.4 on my Compaq Evo 510 (installed with a PS/2 keyboard and mouse connected). Then once OSX booted for the first time I had to attach a (borrowed!) USB keyboard and mouse. Then I got into OSX and all was fine.


I downloaded and installed the PS2Fix1054 package and all went well.


Then I rebooted and swapped the USB mouse/keboard for the old PS/2 ones, now when I restart I get to the grey screen with the Apple-logo and the 'spinning' counter-icon and that's it - doesn't boot any further than that.


I've tried reconnecting the USB mouse and keyboard, but that doesn't help.


I also tried using the -x boot option during the Darwin startup, with no luck.


Is there any way I can remove PS2Fix and get back to a working OSX install?


I'd had to have fubarred my system so quickly!


Any comments or help greatly appreciated!





Link to comment
Share on other sites


  • Create New...