Jump to content

Cant get to the install screen with athlon 2x and asus m2npv-vm


itsdave
 Share

3 posts in this topic

Recommended Posts

Ok I should preface this with the fact that I started kicking back beers since I've engaged in this fruitless endeavor, which was many hours ago, so I might be little too buzzed to deal with computer {censored} but I'm really hell bent on getting this to work.

 

And yes, I've searched, high and low for a solution.

 

Here's my hardware

Athlon x2 4600

Asus m2npv-vm (nforce4)

Ati radeon 2600hd pro

PATA HD (for osx)

 

And here are the various distros of OSx86 available to me

 

Kalyway (10.5.2)

Leo4all v3

iDeneb 1.1

iAtkos v4i

 

So, I know what nforce sata is broken with all of the above mentioned, so trying the vmware to native method. Thing is, its not working either.

 

The farthest I've gotten was just when the wallpaper of the installer pops and the little beach ball of hell just spins there forever. That was with leo4all, and it only happened once. Otherwise it just hangs after Matching service count = 0.

 

When I try to do a native install right off the bat i get a "SAM Multimedia: READ or WRITE failed" which I understand I related to the nforce sata support being all screwey, but Im not even using sata, and it still gives me the same error even if I disconnect the drive and turn sata off in the bios.

 

What am I doing wrong?

 

Thanks in advance for any help!

Link to comment
Share on other sites

Hey,

 

When i had a PATA HD i got osx to work with Zephyroth 10.5.2 (Rev 2 i believe). Also i had the dvd drive (Pata) and the hd attached with the same cable

 

Every distro in my sig ive gotten to work w/ a Pata DVD and a Sata HDD.

 

But i would try zephyroth 10.5.2...

 

Good luck and pm me if you have any other questions

Link to comment
Share on other sites

  • 2 weeks later...

weird

 

i've been trying to install osx on this machine

 

m2npv-vm, be-2350, ati3850

 

like you

 

i have been downing beers (just opening the second guinness can)

 

like you

 

also i get stuck at the same problem.

 

like you.

 

i have tried different things... editing settings... care to join the efforts?

Link to comment
Share on other sites

 Share

×
×
  • Create New...