Jump to content

Problema de instalacion.


GustavoNajera
 Share

7 posts in this topic

Recommended Posts

Hola a todos, que tal?

bueno quisiera saber si alguien ha pasado por lo mismo y dio como solucionaro y si no paso por esto y sabe que odnas pues tambien estaria genial que me pudiera ayudar, resulta que me quiero instalar el leopard, ya baje los torrents el de kalyway y el de zephyroths 10.5.2 rev 2 dvd.

lo intento instalar en una pc con mobo gigabyte, disco duro barracuda, y en un disco ide western digital. dual monitor y tarjeta grafica geforce 8400, todo va muy bien con los dos dvd's hasta el momento de la instalacion, comienza bien y todo solo que hay una parte que me manda un error que dice "El instalador no ha podido copiar archivos en "/Volumes/Osx" ponganse en contacto con el fabricante del software para solicitar ayuda. y pues luego me da la opcion de reiniciar.

 

y pues ya no me deja continuar, siempre es asi , aveces si repito el procedimiento de instalacion, la barra de proceso avanza cada vez mas. esto es algo normal?, bueno ojala me puedan ayudar gracias de antemano !! un saludo.

Link to comment
Share on other sites

Bine venido a l foro Gustav

 

pues te debe de faltarte el formateo del disco, cuando empieza la instalación después de seleccionar el idioma....

 

aquí en ingles:

 

1.) Start out by simply placing the DVD in the drive. Boot from

DVD and wait for installer to load.

 

2.) Immediately in the installer, go to Disk Utility (Tools—Disk

Utility).

 

3.) I recommend formatting with a GUID partition Map, although,

Dual booting becomes a bit more difficult. Go to “Partition” Tab.

Choose to format as 1 or however many partitions you are

using. In the options, select MBR or GUID Partition table.

 

4.) Format with the drive name of “leopard” or something

containing 1 word, with the format of Mac OSX Extended

(journaled).

 

5.) Exit Disk utility and continue with the installation. Choose the

partition you have prepared and make sure to select

Customize.

 

 

6.) In Customize, Select MBR or GUID_EFI Respectively. Choose

Vanilla and the fix. Do not choose anything else, even the

audio for this board.

 

7.) Start the installation. You can skip or continue the disk check.

Link to comment
Share on other sites

Ok Lo voy a probar, entonces no es necesario tener el tiger instalado para poder instalar leopard?

 

bueno voy a probarlo, fijate que yo le di borrar a los discos y les puse el nombre pero, di click enodnde dice "borrar" quizas no era ahi xP

 

bueh gracias ! un saludo

 

 

- Hola otra vez, mira fijate segui los pasos y ya esta. no me marca ese error pero ahora otro problema, ya casi al final, me dice que la isntalacion no se pudo completar debido a un error desconocido. :S me aparece retroceder (desactivado) y reiniciar, y pues no funciono, este error aparecio ya casi al final, alguna idea de que pueda ser =O??, gracias por la solucion al anterior problema xP

Link to comment
Share on other sites

es una Gigabyte M61SME-S2. procesador Athlon 64x2 2gb ram, discos lo intente instalar en un disco Sata. barracuda y tengo un IDE western digital. use el disco de zephyroths 10.5.2 rev 2 dvd y en ese me marco el error, actulmente me estoy descargando el kalyway quizas ese no me de problemas, alguna idea de porqe me arroja ese error?

Link to comment
Share on other sites

antes de bootear el disco, parece que zephyroth es mas recomendable, pon en el bios lan disable.

 

cuando arranca el dvd presiona cualquier tecla, escribe -v

 

en la selección de paquetes elige solo el kernel de toht efi y nada mas a ver si arranca, luego nos preocupamos de los drivers. si viene un parche nforce 405 ponlo. o chipset nforce fix seleccionalo.

 

esto mejor tux que no ha entrado al post.

Link to comment
Share on other sites

listo !, gracias por todo, mira ya se instalo, solo que cuando inicio con leopard, carga ya esta en la pantalla gris d la manzana y despues d un tiempo me aparece un simbolo de Dennied, o un circulo con raya en medio, la reinicio pero ahora con "-v", y me manda un mensaje q dice "still waiting for root device" ya instale el leopard en dos discos duros en un sata y en un IDE y en los dos termino la instalacion, se reinicia pero me marca eso, "still waiting for root device" , ya intente con -v -x haber si me reconocia el disco sata y nada

Link to comment
Share on other sites

 Share

×
×
  • Create New...