Jump to content

jas 10.5.4 freeze during installation 4mins left then freeze


8 posts in this topic

Recommended Posts

hey guys,


i have JaS 10.5.4

MD5=MD5 (JaS.OSx86.10.5.4.Client.Server.Intel.SSE2.SSE3.iso) = 1d60edc6d8cea4ac70cfb5467df1e411


Ive tried to install 3 times, it processes goes through the BIOS lets me install and then with about 4mins remaining, everything freezes.


Anyone have suggestions as to why? Do I not have the full ver. of the ISO?


Thanks in advance.

Link to comment
Share on other sites

MOTHERBOARD: EP45-D3SL Processor: 2.66GHz Intel Core2Duo. RAM: 8GB 667MHz DDR2. Graphics Card: PNY NVDIA 8800GT. Main Fixed Disk: 500GB SATA.


Everything seemed fine during the process, did -v passed the boot install part and then when installing the OS it installed 144,404 files, with 4mins remaining. All of a sudden it just froze up, but not sure why.


Any suggestions would help.

Link to comment
Share on other sites

While its installing i have the installer log open now, so hopefully i can see some results here


OK it froze again it says:

postinstall[414]: File Doesn't Exist, Will Create: /Volumes/Untilted/Library/Preferences

/postinstall[521]Volumes/Untitlted/System/Library/Users Template/English.lproj

postinstall[625[update_dyld_shared_cache failed: dyld not available for specified

preinstall[661]launchctl: Couldn't state ("/Syste/Library/LaunchDaemons/com.apple....(cant see rest before frozen)

postinstall[661]: nothing found to unload


Time Reaminig: About 4minutes, then freezes


I tried to install again to get a better idea of the problem.


it says from the Install Log


./postinstall[443]: File Doesn't Exist, Will Create: /Volumes/Untitled/Library/Preferences/com.apple.pcast_integration.plist

./postinstall[581]: /Volumes/Untilted/System/Library/User Template/English.proj

./postinstall[684]: update_dyld_shared_cache failed: dyld not available for specified architecture

./preinstall[722]: launchctl: Couldn't stat("/System/Library/LaunchDaemons/com.apple.dyld.plist"): No such file or directory

./preinstall[722]: nothing found to unload

Link to comment
Share on other sites


  • Create New...