Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Blood Rain

7900GS 512mb no QE/CI

Recommended Posts

Hi guys,

befor updating i have Leopard 10.5 (RETAIL DVD on INTEL) and all QE/CI and other things works well, when i update to 10.5.4 or 10.5.5 my QE/CI stops working... i've tried Natit, Titan, Nvidia Graphics Universal, NvKUSH, PCEFI but no one works... how can i solve this problem?

 

 

LEOPARD 10.5

 

Model Name: Mac

Model Identifier: 965P-DQ6

Processor Name: Intel Core 2 Duo

Processor Speed: 2.67 GHz

 

GeForce 7900 GS:

Chipset Model: GeForce 7900 GS

Type: Display

Bus: PCIe

PCIe Lane Width: x16

VRAM (Total): 512 MB

Vendor: NVIDIA (0x10de)

Device ID: 0x0292

Revision ID: 0x00a1

Core Image: Hardware Accelerated

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Supported

Rotation: Supported

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×