Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
markus17

Sehe nur die Maus nach Installation

5 posts in this topic

Recommended Posts

Hi,

ich versuche gerade JAS OSX 10.5.4 auf meinem Pc zum laufen zu bringen, aber irgendwie komm ich nicht voran.

 

Die Installation ging einwanfrei, aber beim ersten Booten erscheint jetzt zuerst der graue Apple Ladebildschirm.

Dann wird der Bildschirm blau und blendet dan gleich nach schwarz über. Jetzt sehe ich nur noch die Maus in Form dieses komischen Regenschirms oder was das ist^^. Im Hintergrund ist noch links in der Ecke die normale Maus.

 

Ich weiß jetzt wirklich nicht weiter, ich hab es auch schon mehrmal installiert, hab aber immer das gleiche Ergebnis bekommen.

 

Ach ja meine Hardware:

Mainboard: EP35-DS3L

Prozessorr: Intel Core 2 Duo E7200

Grafikkarte: Nvidia Geforce 7950GT

Share this post


Link to post
Share on other sites

Danke für die schnelle Antwort.

Mit -x startet es jetzt. Es kommt jetzt schon der nächste Fehler.

Mac OSX sagt dasss ich keine Tastatur angeschlossen habe, obwohl ich einen PS/2 Tastatur habe (Maus hat USB-Anschluss).

Ich hab jetzt mal nach diesem Fehler gesucht und hab auch zwei Lösungsansätze gefunden:

Einmal hier, da ist aber das Problem, dass es die Datei nicht gibt. Also hab ich versuch mit ed die Datei rc.common zu editieren.

Das geht aber auch nicht, da ed sagt /tmp währe ein read-only device.

 

Die zweite Anleitung funktionier auch nicht, denn dieser Ordner Extensions/ApplePS2Controller.kext/ existiert gar nicht.

 

Edit: Ich habe gesehen dass es diesen Treiber zum runterladen gibt, also werd ich jetzt erstmal dass versuchen.

Share this post


Link to post
Share on other sites

Gut ich hab jetzt versuch diesen PS/2 Treiber zu installieren.

Nur das Problem ich kann kein anderes Laufwerk mounten, außer dem von OSX.

Jedes mal wenn ich zb 'mkdir /Volumes/usb && mount /dev/disk2s1 /Volumes/usb' eingebe, kommt "Incorrect super block".

Über das Festplattendiagnoseprogramm geht es auch nicht.

Netzwerkkarte funktioniert auch nicht.

 

Ich weiß jetzt nicht wirklich weiter, wie ich diesen Treiber installieren kann ohne dass OSX startet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×