Jump to content

markus17

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About markus17

  • Rank
    InsanelyMac Protégé
  1. Ich hab es jetzt endlich geschafft JAS MacOSX zu installiern. Es läuft jetzt alles eigentlich ganz gut nur funktioniert die Grafikkarte noch nicht richtig. Ich muss jedes mal mit -x starten, sonst kommt ein Schwarzer Bildschirm nach dem booten. Ich habe eine 7950 GT von Nvidia. Ich hab Jas OSX mit NVKush installiert aber ich keine Ahnung was ich damit machen soll und ich hab im Internet auch nichts gefunden.
  2. Sehe nur die Maus nach Installation

    Gut ich hab jetzt versuch diesen PS/2 Treiber zu installieren. Nur das Problem ich kann kein anderes Laufwerk mounten, außer dem von OSX. Jedes mal wenn ich zb 'mkdir /Volumes/usb && mount /dev/disk2s1 /Volumes/usb' eingebe, kommt "Incorrect super block". Über das Festplattendiagnoseprogramm geht es auch nicht. Netzwerkkarte funktioniert auch nicht. Ich weiß jetzt nicht wirklich weiter, wie ich diesen Treiber installieren kann ohne dass OSX startet.
  3. Sehe nur die Maus nach Installation

    Danke für die schnelle Antwort. Mit -x startet es jetzt. Es kommt jetzt schon der nächste Fehler. Mac OSX sagt dasss ich keine Tastatur angeschlossen habe, obwohl ich einen PS/2 Tastatur habe (Maus hat USB-Anschluss). Ich hab jetzt mal nach diesem Fehler gesucht und hab auch zwei Lösungsansätze gefunden: Einmal hier, da ist aber das Problem, dass es die Datei nicht gibt. Also hab ich versuch mit ed die Datei rc.common zu editieren. Das geht aber auch nicht, da ed sagt /tmp währe ein read-only device. Die zweite Anleitung funktionier auch nicht, denn dieser Ordner Extensions/ApplePS2Controller.kext/ existiert gar nicht. Edit: Ich habe gesehen dass es diesen Treiber zum runterladen gibt, also werd ich jetzt erstmal dass versuchen.
  4. Hi, ich versuche gerade JAS OSX 10.5.4 auf meinem Pc zum laufen zu bringen, aber irgendwie komm ich nicht voran. Die Installation ging einwanfrei, aber beim ersten Booten erscheint jetzt zuerst der graue Apple Ladebildschirm. Dann wird der Bildschirm blau und blendet dan gleich nach schwarz über. Jetzt sehe ich nur noch die Maus in Form dieses komischen Regenschirms oder was das ist^^. Im Hintergrund ist noch links in der Ecke die normale Maus. Ich weiß jetzt wirklich nicht weiter, ich hab es auch schon mehrmal installiert, hab aber immer das gleiche Ergebnis bekommen. Ach ja meine Hardware: Mainboard: EP35-DS3L Prozessorr: Intel Core 2 Duo E7200 Grafikkarte: Nvidia Geforce 7950GT
×