Jump to content

HUAWEI E226


Zitro
 Share

8 posts in this topic

Recommended Posts

Hola a todos,

 

Bien tengo un problema con el HUAWEI E226 HSDPA USB Modem, por mas que reviso no logro hacerlo trabajar, mas bien no lo encuentro, encontre el kext dentro del paquete los coloque manualmente en Extensions pero me da un error de que el kext no esta instalado correctamente. Alguien sabe como puedo hacerlo funcionar, ya lo probe en mac os x 10.4.11 y en 10.5.2. hackintosh

 

Detalle del kext, donde va cada cosa en mac os x

 

Saludos, y gracias.

Link to comment
Share on other sites

yo probe el mismo hace un mes y me instalo perfecto en un windows y en un mac pero no me acuerdo como era el proceso pues el aparato no era mio. si me acuerdo te aviso

 

Pues si lo recuerdas me ayudarias mucho, en windows va bien, ya lo probe pero me interesa hacerlo funcionar en mi hackintosh. gracias.

Link to comment
Share on other sites

Hola, yo tengo el modelo E220 y funciona sin ningun problema. La memoria flash del moden lleva el software necesario para instalarlo.

Lo que si es extraño que la aplicacion la mete en la carpeta Extensions del sistema.

post-169936-1222592527_thumb.jpg

 

MacOff

 

Ya veo, pues fijate que lo he instalado pero me da un error: Fail to find the device!

 

y esto aparece en la console:

 

9/28/08 8:00:40 PM [0x0-0x205205].com.yourcompany.MobileConnect[21171] begin FindSerialPort

9/28/08 8:00:40 PM [0x0-0x205205].com.yourcompany.MobileConnect[21171] FindSerialPort success

9/28/08 8:00:40 PM [0x0-0x205205].com.yourcompany.MobileConnect[21171] begin GetSerialPortPath

9/28/08 8:00:40 PM [0x0-0x205205].com.yourcompany.MobileConnect[21171] In OpenPort() --> GetSerialPortPath error

 

no se que sucede ...

 

NO sucediera si realmente el dispositivo me apareciera en Network pero no aparece.

Link to comment
Share on other sites

Zitro, tube que quitar el pin code de la tarjeta para que funcionara. Prueba a meter la sim en un movil y quitale el pin...

 

Suerte, MacOff

 

 

Oh gracias, pero en vez de ponerlo en un telefono el chip y desbloquearlo como dices, solo le quite el chip y lo conecte, volvi a instalar el software que trae el aparato sin el chip y listo ya funciona. muchas gracias si no me dices esto me hubiera pasado la vida en ello. XD

Link to comment
Share on other sites

 Share

×
×
  • Create New...