Jump to content

Gigabyte n300 GN-WI06N-RH


6 posts in this topic

Recommended Posts



I currently own an Alienware m15x that comes with a 4965agn Intel wlan card. I was thinking on replacing the card with one that'd work on leopard, so I searched a little and found this card:




It's a Gigabyte N300 GN-WI06N-RH, and apparently it has the Atheros 5008 chipset.


Does anyone know if this card can work on leopard with some kext? I intend to use Kalyway (or iATKOS) with it, but I wanna make sure that this card works.


In case it doesn't, does anyone have any suggestions? I'd like a draft N card, as I also intend to be hoping to Vista every now and then.


Thanks a lot in advance.


EDIT: A side question but, does anyone know if replacing the card would require any changes to the BIOS or such?

Link to comment
Share on other sites

  • 3 weeks later...

I finally got the card a few days ago and tried to install it (yes, keyword "tried").


After massive problems to bring it online on Vista, I accidentally pulled away one of the antenna connectors *sigh* ... yeah, very stupid of me. The card is kinda useless now cause it cannot pick up a signal reliably, but still I went and tried to make it work, both on Vista and Leopard.


My laptop has 3 mini PCI-E ports, and 1 doesn't seem to work, or at least it doesn't seem to accept anything I connect to it, since I initially plugged the card there and then switched the 4695 to that slot but none was picked up by Vista. There's some peculiarity with the mini pci-e ports, apparently each one has different types of hardware that may be connected to them as they'd not accept anything you plug on them. I'm sure I'll later figure out why's that, but for the time being I completely ignore it.


Back on topic. After playing around with the 3 ports I finally made it work on one. Vista picked it up nicely and worked right after installing the drivers provided. Unlike the 4695, this card was able to connect at 300mbps to my Netgear Draft-N 2.0 router.


I tried to bring it up on Leopard but the card would simply not respond. To answer to my own question, the card does not work right out of the box (it's obvious by now). I might try out different kexts later, but for now I stopped trying to install it on my laptop, mainly cause no network device was detected at all, not even ethernet.


So there. It doesn't seem to work if anybody else was wondering, for now at least.

Link to comment
Share on other sites

  • 5 weeks later...

  • Create New...