Jump to content

Mac OS X not booting after installation


6 posts in this topic

Recommended Posts

First of all hello. I'am reading insanelymac forums almost 6 months now. I tried several times installing hackintosh before and almost all of them failed after installation finishes. Finally I made my preparations, burned almost all releases and decided to try once again.


First of all my spec;


- Sapphire pure element (PE-AM2RS485M) Main board

- AMD 3800+ X2 Cpu

- Sapphire ati radeon 3650 HD Gpu

- Seagate 160gb IDE Hdd

- 4gig Ram


Releases I tried;


- Kalyway 10.5.2

- Leo4all v1 10.5.2 and v3 10.5.4

- Lawless & Phenom 10.5.4

- iDeneb v1 10.5.4


My Problem;


Installation and partition always goes smooth on all releases. I'm formatting as HSF journaled and installing as MBR. Installation doesn't take too long and finishes in like 10-20 minutes. After the first reboot in ALL releases I see gray background and apple logo and stuck here. On some releases like after 10-15 seconds later a sign comes up like no smoking sign near apple logo.


I tried booting as -v -f -x and even setting my hdd manually. No result. Always stuck at still waiting for root device. I tried almost all combinations and almost everything that happen to fix this issue time to time. But no luck yet.


I also tried installing in VMware (10.5.X releases never installed but I could install JaS 10.4.8) and its the same. After the first boot, I stuck @ still waiting for root device.


Any help would be much appreciated.



Link to comment
Share on other sites



you haven't really put in any information that can help too much with diag ... have you looked at the logs in /var/log/system.log at where it fails

what's the last thing you see when you boot with -f -v

I agree with the first answer you probably want to look at the ide/sata drivers but you need to know where it's falling over


Latz DrU

Link to comment
Share on other sites


  • Create New...