Jump to content

Install always fails


UncleDavid281
 Share

4 posts in this topic

Recommended Posts

To start off with, I'm attempting to install Kalyway 10.5.1 on the following system:

 

Intel Pentium Dual-Core E2160 @ 2.7GHz

Gigabyte EP35-DS3L (Rev. 1.0 with the F4 BIOS)

2GB Corsair XMS PC6400 @ 750MHz

ATI 2400 Pro

250GB Samsung SATA HDD

Samsung DVD-RW SATA

Antec NSK4480 with 380w EarthWatts power supply

 

I've been referencing this thread in addition to many others. I've made sure to disable/enable all applicable BIOS settings. Moreover, I select Mac OS (Extended) with GUID selected.

 

The install runs through fine, then at the end I get the "Mac OS X cannot be installed on this computer".

 

The overclock is completely OCCT stable for 24+ hours, so that's not the issue. Plus, I've tried it at stock speeds with no success.

 

I've tried to install no drivers, some drivers... but I always get the same result regardless.

 

Any ideas?

 

The only thing I haven't tried is another video card. But the only one I have is my EVGA GTX 260 from my main desktop.

Link to comment
Share on other sites

 Share

×
×
  • Create New...