Jump to content

Leopard Installation (Kalyway)


2 posts in this topic

Recommended Posts

Hi folks,


I am struggling with a leopard installation at the moment. First I'll give you some Details about my



GA-MA69G-S3H (AM2 Socket) AMD RS690G

Athlon64 X2 4000+

4 GB RAM DDR2-800


Sapphire ATI 3850 256 MB


After fighting with some BIOS Settings I managed it to successfully install Leopard (Kalyway 10.5.2). The only thing that wasn't functional (QE) was the ATI 3850. I read everything I could in this forum, but I didn't managed to get the baby working. (I tried the installer packages)


Using the AMD Software Update I upgraded to 10.5.5, but after this update, no USB Mounts anymore, or a working GFX Card either. I follows a Guide found in this forum and it seems that my Kernel 9.2.0 was out of sync with the system.kext, which has version 9.2.2.


Does anyone has some hints on installing leopard on this system?


I'll do an fresh installation based on your successions.


best regards,



Link to comment
Share on other sites

  • 6 months later...

I have the same motherboard and still struggling to start the installation.... Can you, if you remember, tell me what should I do in BIOS to make installation work at all (probably it has to do with SATA/IDE interface I tried all settings but none worked), what else should I change?


(GA-MA69G-S3H, AMD 4000+, 4 GB RAM, onboard video - I know it isn't fully supported, I guess it will at least show something on standard resolution without QE/CI, I intend to replace it once I am sure leo works on this machine)


many thanks

Link to comment
Share on other sites


  • Create New...