Jump to content

Epox EP 9NPA+ Ultra Install Problem


1 post in this topic

Recommended Posts



I've spent the past week attempting to install Mac OS X on my 9NPA based system with no success. I've tried four different flavours of AMD enabled OS X to no avail. Every version encounters the 'Firewire can't determine security level' error which results (seemingly) in the root device never being found. I always disable the Nvidia LAN (although it's impossible to turn on the firewire on this board), and I've even tried IDE drives instead of my usual SATA drives to no avail. I've tried different versions with different kernels, but nothing works. I understand from the compatibility list that SATA on this board might not work, but I've done lots of searches on this problem and I'm still not sure whether I'm wasting my time trying to install Mac OS on this board. I know I didn't have any success with IDE drives when I tried them last, but I'd go back and have another go if I thought it might be a way forward. Any help would be appreciated!

Link to comment
Share on other sites


  • Create New...