Jump to content

No networking!


3 posts in this topic

Recommended Posts

I have tried TWO network cards: my integrated:

Intel 82566DC-2, and my PCI Linksys NC100 card. Neither of which is working. I tried the Tulip.kext for the Linksys, and couldn't find a kext for the intel.

When loading the tulip.kext, I get the following output:



"Kext has a kernel dependency prior to version 6.0 and CFBundleVersion does not match executable's MODULE_VERSION" = true

"Kext has a kernel dependency prior to version 6.0 and CFBundleIdentifier does not match executable's MODULE_NAME" = true



kextload: extension tulip.kext appears to be loadable

12darwin_tulip is not compatible with its superclass, 20IOEthernetController superclass changed?

kextload: a link/load error occured for kernel extension tulip.kext

link/load failed for extension tulip.kext

(run kextload with -t for diagnostic output)

Thanks for any help. I need either a Kext, or a solution to this error.

Link to comment
Share on other sites


  • Create New...