Jump to content

Unable to boot


4 posts in this topic

Recommended Posts

Well. I'm new to this forum and the OS X 86 world. So I passed 3-4 hours to install Leopard on my PC (crashing some times on the install) but now, the install is completed.


Problem is the next: I'm not able to boot.

When I boot, it shows that darwin is loading but after 4 lines, it just shutdown and restart. I tried to boot in Safemode, single user, -x (dont remember exactly what it does). So as I was saying, it was just making an infinite loop. One thing I saw when I came back into the OS X installer is that in the "Startup Disk" utility, my Hard Drive does'nt appear but on the "Disk Utility", it does.. I only see network booting and booting from the DVD.


I would really love that someone help me. Before I forget, I searched my problem but didn't find any answer. Also, I hope I'm in the good section.

Link to comment
Share on other sites

Thanks alot! It's working now. I tried booting choosing a different kernel and it worked too. (vanilla kernel apparently does'nt work with my Intel Core 2 Duo. Now I just need to find out how to se a default boot kernel.


Again thanks for that!

Link to comment
Share on other sites

First of all I just wanna say how amazing this is to be able to setup OSX on our pc's and I wanted to thank all the coders out there who made all these "out of the box" installers available for us noobs.


That being said I have a couple of noob questions.

I'm running into the problem where after the install the system is in a restart loop. (Loads for about 30 seconds then reboots)


1. People talk about how you would load other kernels and whatnot because the OS isn't loading after an install. How do you do that? I assume it's something durring the startup options but how does one access said tools?


2. If you only clicked install instead of custom when installing OSX and your install doesn't boot how do you then install those drivers/vanilla stuff after the fact?


3. Any tips on which packages I should select at customize if I need to re-install OSX.


I'm using iAtkos v4i


I'm running an old Acer Aspire 3620


Celeron M Processor 1.6Ghz. Only 1 core so I don't think the cpuid=1 trick will work... (I used the cpuz tool and it does show it supports the SSE2)

512 ram

Acer Garda-910 MOBO

Phoenix Bios v1.06

Link to comment
Share on other sites


  • Create New...