Jump to content

10.5.5 Issues on X38T-DQ6


2 posts in this topic

Recommended Posts

When the 10.5.5 software update came out, I figured oh what the heck, I might as well just use software update, and it broke. I thought no big deal, I know what Im doing. I reinstalled Leopard (Im using a JaS 10.5.4 disk), ran the terminal code to auto-remove the power management kext, and what do you know, it still wont boot. I have tried at least THIRTY re-installs (Im not kidding, I have been working on this for I cant count how long since the update launched. 10.5.4 runs great, but If I can get it to upgrade to 10.5.5, it wont boot. I can boot with -x, but thats it. At boot up, the last line I see is


localhost mDNSResponder mDNSResponder-176.2 : Starting

localhost /usr/sbin/ocspd[69]: starting


Thats it, it never makes it any further. Does anyone have ANY idea what else I could try to make this work?


Thank you soo much for your help everyone!



Gigabyte X38T-DQ6

Intel Core2Quad Q6600


NVidia GeForce 8800GT 512mb

Link to comment
Share on other sites

  • 2 weeks later...

Same problem. I'v tried "clean instal" from Retail DVD + combo update 10.5.5 and updated my iDeneb 1.1 (10.5.4) instalation.. all of them stops at

> localhost /usr/sbin/ocspd[xx]: starting

(Boot-132 on flash-drive / Chameleon instaled by iDeneb)



There was a problem with video driver. I'v instaled NVkush for my GF8800 and now all OK :P

Link to comment
Share on other sites


  • Create New...