Jump to content

Applications not working...


1001010
 Share

3 posts in this topic

Recommended Posts

Hey everyone, I am new here but not to the mac world (using them at school). I decided to take the time and get my PC to run OS X and I installed Kalyway's 10.5.2. I have an AMD Athlon 64 X2 3600+ overclocked to 2.42GHz and 1GB PC5200 Crucial DDR2 RAM. My problem is, that I can't use alot of the standard Apple applications. Is this a common problem? For example, when I had iTunes 7, it would work only for listening to music. If I tried to change song info, or go to the iTunes store, it would crash everytime. Now I have iTunes 8 and Quicktime 7.5.5 Pro installed, and iTunes crashes before it will even open the window. Quicktime crashes 86% of the time too. What is causing this?

 

Thanks in advance.

Link to comment
Share on other sites

Apps Crashing is actually a common problem. It usually is because of the SMBIOS.kext is not the correct one for your system but then again I have never got OSX to install on an AMD machine before so it may have something to do with it being AMD. I would try installing on an Intel Machine an see if you get the same results. Core2Duo & Core2Quad CPUs work the best.

Link to comment
Share on other sites

Thanks for the prompt response.

 

I can try and look around for a better SMBIOS but I only have two AMD machines, and I can live with it until an update is made. I built this machine before I planned on making it a hackintosh ;)

 

Thanks for the information, by the way.

Link to comment
Share on other sites

 Share

×
×
  • Create New...