Jump to content

My 10.5.5 upgrade fiasco..


1 post in this topic

Recommended Posts

So I started with Kalyway 10.5.1 months ago. Updated to 10.5.2 using the kaly combo updater, then 10.5.3 using the kaly combo again, then 10.5.4 direct from Apple (without even running a the netkas while loop in the background). Updated to 10.5.5 two days ago, with the netkas loop running.. It didn't go so well. Time machine is completely non functional now. It says "backup delayed" when I try to backup. When I enter it, I can't go back AT ALL.. And I lost my network when I did the update. Was simply getting a message "cable unplugged".. Since my time machine was trashed, I couldn't restore my networking kext's.. I ended up tossing in a spare HD, installing a fresh Kalyway 10.5.1 to it, and copying the kext's to a thumbdrive, then booting back up on my 10.5.5 hard drive and copying the kext's back.. Reboot and still no network, go to the IONetworking directory, and do a kextload AppleYukon.kext and poof, back online.. Haven't tried rebooting yet to see if I'm going to have to do that every time I reboot. If I do, any idea how to get a kext to autoload?

Oh, and I lost sound too.. Grr..


While I was down, I tried iDeneb on my spare HD.. It doesn't support my network either. I tried iAtkos r4 and it doesn't even see my hard drives! WTF??

Link to comment
Share on other sites


  • Create New...