Jump to content

Cannot solve problem with JaS 10.5.4 install on Bad Axe 2


8 posts in this topic

Recommended Posts

Hello everyone


I have scoured the forums, and tried time and time again to get this thing to work, but I have failed!


Maybe someone knows the answer?


I have tried installing at least 20 times, made multiple discs, same issue


I fresh install JaS OSx86 10.5.4 Client Server Intel SSE2 SSE3 on a system with an Intel Bad Axe 2 mobo, 4gb ram, quadcore,


After install with GUID, MBR, even marking the partition active, first prompts for disc install or F8, then it goes to boot and gives option for Ethernet PXE Client


And thats it. If I hit enter, it says Boot.phlist not found.

I have tried 3 different IDE ATA hard drives, and 2 different SATA drives. Tried every SATA port on mobo,

I do not know what to do!


Maybe I am selecting the wrong options?

I tried every variation i could within reason. Chose the Chipset ICH7 for intel


What do I do?!

Thanks everyone


Update: With the DVD in the drive, I have now managed to get past that point, but I am booting now to a gray screen with a mouse cursor, and i can move it.

If i boot without the dvd in the drive i get a message: No bootable device -- insert boot disk and press any key



any ideas?

Link to comment
Share on other sites

In the BIOS on my badaxe2, the Drive configuration is set to Native, and the Sata setup is AHCI, not RAID or IDE. The Marvel SATA slots have never worked. If you have OSX on it's own drive, plug that drive in as SATA 0 and make sure it is top og the boot device list in the BIOS.

Link to comment
Share on other sites

I just tried F8 at the dvd prompt, and typed rd=disk0s1 and it boots --- takes me to a screen that says Before you Begin, your keyboard cannot be identified, etc


Saw this on some other post but it was about another issue

I am using an IDE drive for this install

I am not sure what you want me to do?


What packages should I be using during the install?

thanks very much


Successfully booted into Leopard after booting with DVD, F8 - rd=disk0s1 boots just fine.

What do I need to do to boot it without this command?


Link to comment
Share on other sites

I have the same problem with my Bad Axe 2 - everything installs fine, reboots and I get the error: No bootable device -- insert boot disk and press any key


What's weird is that if I plug the drive in to my other Hack Gigabyte 945 board, it boots fine! What's stopping the Intel board booting the disc?


Disc is SATA, connected to SATA port 0 and BIOS set to AHCI.


This is driving me crazy :rolleyes:



Link to comment
Share on other sites

If it boots to PXE , examine the BIOS boot order where PXE is positioned and if it is last/after HD it mean it is not identifying your drive as a bootable device. You should disable or remove PXE boot (unless u use it).


For the others, do you know if the JaS install sets the partition active? Have you tried following the Bad Axe 2 guidelines here from BJMoose, Team Scream, PcWiz ...








If it doesn't boot search for the guide on how to make the boot partition active


hope that helps

Link to comment
Share on other sites

  • 2 weeks later...
  • 8 months later...

  • Create New...