Jump to content

My OS (win vista) crashed after attempting to install iatkos v4i! help!


5 posts in this topic

Recommended Posts

hi im new here and to hackintosh world.


i downloaded iatkos v4i then burned it using iso recorder v3. i booted from it. at first, everything was alright but after few seconds, i get this error:




i restarted then the things i saw was darwin bootloader (or something like that), and the screen telling me to press enter if i want to install directly or -s for something so on and so forth. i removed the disk then booted at windows. after few hours, i tried it again. got the same error. i restarted. got the same screen as before. so i decided to remove the disk then boot to windows. but no windows booted! what could have happened? i installed the OS again. someone told me to do this: when i see "darwin bootloader" i should press F8 then type cpus=1. is this what should i do? im afraid it would happen again so i never attempted to do it again afterwards. i want to know first the cause before i try to use the cpus=1 method taught to me. thanks very much hackintoshers. :D

Link to comment
Share on other sites

  • 2 weeks later...



When the disc loads you'll get a black screen w/ white text with similar text


Darwin x86 v5.X.X
VESA 3.0 16MB 

To install Mac OS X press enter or press F8 for more options


Here you need to press F8 and type this exactly


cpus=1 -v


press enter and post a pic of what happens if it fails

Link to comment
Share on other sites


  • Create New...