Jump to content

Ayuda para elejir configuracion de instalacion


patulos
 Share

7 posts in this topic

Recommended Posts

Hola a todos, soy nuevo aqui y bastante novato en el tema. Despues de revisar el foro no consigo encontrar a nadie que tenga mas o menos la misma configuracion de PC que yo para saber que consas debo instalar y cuales no a la hora de instalar el Mac.

 

Les cuento que actualmente tengo el Leo4all v3 iATKOSv2i y el iATKOS v4i, no se cual usar la verdad...

 

El PC donde pretendo instalarlo es:

  • INTEL CORE 2 QUAD Q6600
  • GIGABYTE GA-P35-DS4
  • 6GB DDR2 KINGSTON
  • T. GRAFICA GIGABYTE NVIDIA GEFORCE 8400GS

Si necesitan algo mas no duden en preguntarme. Quiero instalarlo en un disco duro SATA conectado por USB (no se si esto influye en algo...)

 

Muchisimas gracias de antemano :censored2:

Link to comment
Share on other sites

Muchas gracias Derty por contestar. Estoy siguiendo las instrucciones para instalar desde el boot 132 para mi placa y el dvd retail de Leopard. Ahora el problema que tengo es que no consigo hacer arrancara la instalacion desde el dvd retail. Nada mas carga el boot 132 me aparece un mensaje diciendo que no se encuentra "algo", lo ignoro y cuando trato de arrancar desde el DVD retail me aparece una serie de errores con respecto a la "EBIOS", por lo que no arranca la instalacion...

 

Tengo la bios configurada tal y como pone en el tutorial y estoy siguiendo todos los pasos indicados aqui: http://forum.insanelymac.com/index.php?showtopic=115877

 

Cual puede ser el fallo?? Es mejor este metodo que no el usar diractamente Leo4all, iAtkos o Kalyway?

 

PD: adjunto unas capturas de los errores que me aparecen...

post-286704-1221402164_thumb.jpg

post-286704-1221402215_thumb.jpg

Link to comment
Share on other sites

Creo que no has buscado demasiado xque gente con placas GA-P35 debe de haber cientos en el foro :P e hilos ni te cuento...2/4/6/8 gb de ram son configuraciones habituales y no afecta en la instalación salvo en una versión de una distro determinada que se soluciona limitando el uso de memoria con el modificador "maxmen=xxxx" y gráficas de la serie 8 de nvidia pues que quieres que te diga :)

 

Primero configura tu bios como se explica aquí Conecta tu disco internamente o usa el adaptador E-Sata que trae tu placa, te evitarás problemas, descarga una distro 10.5.4 como JaS o iDeneb, lanza el instalador, formatea el disco en hfs+ con esquema de particiones Guid e instala seleccionando:

 

Chipset->ICHx Fixed

Chipset->JMicronATA

Kernel->Kernel 9.4.0 Vanilla

Network->Ethernet->Realtek8111

Audio-> Alc889a

Grafica- Nvidia que te corresponda

 

Una vez que adquieras un poco de soltura en OS X podrás pasar a otros métodos...

 

Suerte :)

Link to comment
Share on other sites

Bueno pues despues de probar con JaS y con iDeneb he conseguido instalarlo y arrancarlo pero solo cuando NO instalo la tarjeta grafica, ya que use el driver que use si lo instalo se me queda la pantalla en negro justo despues de aparecer la pantallita gris de apple.

 

He revisado por el foro y vi gente con mi misma tarjeta (8400GS de 256Mb) y dicen que instalando la ultima version de NVinstaller les va bien pero a mi no. He probado con NVinstaller_v.52 y 9f23installer pero nada...

 

Alguna idea??

Link to comment
Share on other sites

patulos por mi experiencia te recomiendo la iatkos v4,

 

con estas opciones...

 

solo activar el sata, y los drivers de red, y apciplatform... solo eso

 

luego, si descargas el osx86tools que es genial para novatos como yo... puedes buscar tus drivers...

 

y algunos se instalan perfecto a mi me funciono asi la nvidia 8600gt...

 

ahhhh recuerda buscar el kernel 9.4 de toh, es el que mejor me ha funcionado a mi el vanilla me daba muchos kernels panics...

 

espero poder ayudarte... saludos

Link to comment
Share on other sites

 Share

×
×
  • Create New...