Jump to content

cant get it to install,panic error?


Nevakonaza
 Share

7 posts in this topic

Recommended Posts

Hey guys,

 

right i have vista installed on my 400Gb Sata2 hard drive,ive made a 30gb partion for OSX but ive left in unformated as i heard thats what you have to do as i want to dual boot with Vista.

 

i put in the OSX panther disk (Kalway) 10.5.2 and it boots but all i get is this.

 

screenshots (sorry for redness in pics,problematic camera :D )

 

1,

http://i18.photobucket.com/albums/b125/shaneathome/1um.jpg

then

 

2,

http://i18.photobucket.com/albums/b125/shaneathome/2um-1.jpg

 

then it just sits on this and doesnt move

 

3,

http://i18.photobucket.com/albums/b125/shaneathome/3um.jpg

 

im pretty sure theres a panic in the text there :P

 

 

 

 

i just cant seem to get it to boot,my motherboard has the latest Bios which i updated myself so that cant be an issue.

 

btw vista is already installed on this system,i can re-install vista if it gets messed up so thats not a problem :)

 

i appreciate your help guys,please get me up and running with osx :D

 

system specs:

 

[B]Core 2 Duo E6300 1.8 @ 2.8Ghz -Asus Silent Knight II
MSI P35 Neo-F (45nm Ready)
3Gb GeIL DDR2 @ 800 Mhz (Dual channel)
Asus Extreme 8800GT G92 512Mb with Glaciator cooler
Creative SoundBlaster X-Fi Xtreme Fidelity 7.1
WDC 400GB Sata II 
Sony 20X DVD±RW DL & DVD-RAM SATA
Windows Vista Ultimate X64|Kaspersky IS 2009
Belinea o.display 22'' Widescreen (1680x1050)[/B]

 

my dvd drive is Sata!

 

nothing using IDE :)

Link to comment
Share on other sites

In the first screenshot there... try entering -x

 

This is "safe mode" that may help with some panics.

 

Otherwise, you might wanna play around with different BIOS settings.

 

I, too, have tried the disc you are using. It's fine, but I have had plenty more success with Leo4Allv3. YMMV.

Link to comment
Share on other sites

right i downloaded iATKOS_2.0i and burned it to disk as the Kalyway didnt want to play even after -x

 

it booted with the iATKOS_2.0i and i got the white apple loading screen but it just stays there with the loadng thing at the bottom,this never stops moving though.

 

 

it just sits there at the white screen with the white thing rotating :D

 

ive tried typing

 

Cpu=1

 

same

 

-x

 

Still the same

 

what can the problem be? im so frustrated :D

 

 

BTW....i heard this white screen can take ages to load and its normal? how long are we talking? i waited about 5 mins.

Link to comment
Share on other sites

Boot with -v and see what kind of error you're receiving. I believe the infinite rotation is usually more of a "still waiting for root device" error vs a full-out panic.

 

If it is "still waiting for root device" your SATA controller is probably not recognized. You may need to change SATA mode in BIOS to IDE/LEGACY/AHCI or what have you (experiment) to get it to work. If that doesn't work... well... report back.

Link to comment
Share on other sites

right i booted with -v in iATKOS_2.0i andi get all that text on the screen and it just sits there.

 

ive read through the text and i dont see any panics or still waiting for root device text???

 

it just sits there :D

 

You may need to change SATA mode in BIOS to IDE/LEGACY/AHCI

 

cant find such options in my bios.

 

ive tried enabling/disabling diffrent cpu functions just incase they was preventing it but still the same whatever i do :(

Link to comment
Share on other sites

 Share

×
×
  • Create New...