Jump to content

Kalyway 10.5.2 Installed... very slow boot


osXd600
 Share

8 posts in this topic

Recommended Posts

I just installed the Kalyway 10.5.2 image on my Dell600 laptop.. everything went fine through the install process.. no errors or anything. After the first reboot the system looks to be starting normally.. i get the gray apple screen w/ the spinning circle.. and it just sits there.. and the circle keeps spinning..

 

tried to turn the computer off and back on and still the same issue

 

any ideas?

Link to comment
Share on other sites

I'm not understand what u want o say, but try to do next:

 

Use u'r Windows XP installation CD, boot in recovery console (press "R" on first screen), type administrator password and next command:

 

fixmbr

 

Thi will fix mbr (master boot record).

 

Dual OS

Then u can install any multi boot program (i can't remember name atm cause i'm not at home, will tell u rlater and upload on rapid). Also u can search google if u can't wait :P

 

Only OSX

Right click on My Computer and select "Manage". Then choose "Disk Management", right click on 2nd Partition and select "Mark Partition As Active". Hope this will work ...

 

Forget to say this :P

If u can't boot in Widows after "fixmbr", try to use DOS and "fdisk" to Select 1st Partition as active.

Link to comment
Share on other sites

Hello,

Same problem here, installed kalyway 10.5.2 to my HP 8510w laptop.

First of all, I noticed that the installation itself boots up like 10-15minutes, ok, I thought it wouldn't be a permanent problem,

but when the installation was finished and I started the system it keeps loading and loading (stays in the gray Apple screen where the circle keeps spinning)

and after 10 minutes, it boots up normally.

 

From verbose boot I noticed that the delay seems to be caused by "IOKitWaitQuiet() timed out waiting to write kernel symbols" which causes more and more timeouts with InterfaceNamer etc.

So according to "how-to" guides read from here I:

Replaced AppleAHCIPort.kext, iTunesPhoneDriver.kext, IOSerialFamily.kext, IOAHCIFamily.kext

Removed AppleHWSensor.kext

Tried booting with "platform=x86pc" and "platform=acpi" "-f" etc.

Disabling/enabling "SATA Native mode" from BIOS

Removed all Nvidia drivers from /System/Library/Extensions/

 

With no success at all,

Still booting slow as hell.

 

EDIT: Tried JaS 10.5.4 Client/Server also... No help, it's booting as slow as the Kalyway install, and it didn't recognize my keyboard at all.

So installed Kalyway again.

 

Any suggestions?

Link to comment
Share on other sites

I installed Leopard on my AMD Desktop and installion got done.... but when it boot frm HDD then this screen come up and nothing happen after that. even after 1 hr screen freezes here only....

post-286831-1221825616_thumb.jpg

 

my system Config are :

Asus M2N MX SE (motherboard)

2 GB RAM

AMD Athelon 64 X2 Dual Core Processor 5200+

2.71GHZ

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...