Jump to content

Help on Acer aspire 5570Z


1 post in this topic

Recommended Posts

I installed Kalyway 10.5.2 on my Acer Aspire 5570Z laptop and the install went well. It also booted properly but I got hooked at the welcome screen (after the intro video). at the screen where it says...DO YOU ALREADY OWN A MAC? for transferring files and settings, it keeps on going back to the intro video after I click ... DO NOT TRANSFER MY INFORMATION NOW. Sound worked well and video worked well with default install. cant check the other hardware for now cos I cant boot to desktop.


What can I do to bypass this? I followed the installation instruction down to the last detail and never had an Issue...now I have to face this. I can still boot into my Vista Ultimate without problems even after the MAC OSX install. Please help me.


I will be most grateful to you. Thanks


BTW, the specs are:

Intel Pentium Dual Core T2080


1GB DDR2 667

Intel i945 CHipset with GMA 950

Atheros AR5007EG Wifi

Marvell Yukon 88E8838 PCI-E LAN




Link to comment
Share on other sites


  • Create New...