Jump to content

Network Drives Connecting on Tiger 10.4.11


2 posts in this topic

Recommended Posts

Hi all


I have recntly been given a Ibook G4 which I use for my Photoshop and picture editing.


I have a windows Vista PC and a Windows 2003 server on my network. From the windows PC I can connect and see the files in the share mykserv\pictures.


On the server I have set up a few user accounts, the main admin one and second account for my windows PC to connect to upon login.


I have tried to connect my Ibook to the shares. I have tried double clicking on the disk, selecting Network. It pauses for a second then shows me the domain, and then the server. I am prompted for the username and password. I enter them and click save password. I then get an error about the alias being incorrect, and I can try again. But it just loops.


I have also tried to use finder to connect to the server, I enter smb://server ip or smb://server ip/share where i get prompted for a password and user name. I enter these and it says they are incorrect.


I have read elsewhere Its a policy thing in Win2k3 server. I have disabled the 2 settings in the security policy for domain security policys, and also Installed the additional apple shares in windows advanced components.


But still nothing


can anyone help or advise me on what I can try





Link to comment
Share on other sites


  • Create New...