Jump to content

HDMI output not working on NVIDIA Quadro FX 570M


6 posts in this topic

Recommended Posts



I have gotten my NVIDIA Quadro FX 570M graphics card functioning on Kalway Leopard 10.5.2 using the driver number 41 from this page:




I am now enjoying my 1920x1200 resolution flawlessly, and am very happy about that.


However, I do not seem to get the HDMI output on my computer to work.


When I connect the cable, my external display notices a signal, but remains black. Leopard also notices that I have connected a cable, and in the display prefs I can arrange my views, mirror the screens and what have you. However, I do not get a visual.


If I let my external display be the primary monitor, and mirror the displays, my laptop screen turns black as well.


Does anyone have any hints on have to solve this problem? I would be very pleased if this were to come out working.


Regards, Espen from Norway.



My specs are as following:


HP Compaq 8510w Mobile Workstation

Intel Core 2 Duo T7700, 2,4GHz

4gb RAM


OS: Windows XP Professional dual Kalway Leopard 10.5.2 -- WORKING

Graphics: NVIDIA Quadro FX 570M -- WORKING except external display

Audio: Intel AD1981HD -- WORKING except headphones port

Wireless: Intel Wireless 4965AGN -- NOT WORKING

Ethernet: Intel 82566MM Gigabit -- NOT WORKING

Link to comment
Share on other sites

I had similar problems trying to get my 8800GT to output to my HDTV. The TV was recognized just fine and both outputs were definitely working because I got picture on my second monitor when using the same DVI output I had used for the HDTV.


I tried fiddling with the HDTV resolutions in System Preferences -> Displays for a while and would eventually get a really dark image on screen. For some reason on OSX the HDTV display had been reset to weird picture settings, basically everything on zero. I have no idea why but after changing settings it has worked just fine.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
  • 7 months later...
Hey defn.


I didn't get it to work. I think the solution lies in this thread:




but I haven't been able to get it up and working.


I am still working on it, and please report here if you have any luck.




What I meant was -- how did that link you gave work? I tried it a few times and had no luck. :D


Any ideas?

Link to comment
Share on other sites

  • 8 months later...

  • Create New...