Jump to content

Need some help with 8800GTS 512MB, I've been looking all around! Please Help


7 posts in this topic

Recommended Posts

Hi everybody.


Here is my problem. I have installed Leo4All 10.5.2 on my machine:


MSI Neo4 Platinum (Nforce4)

AMD 4200+ X2

GeForce 8800 GTS 512 (g92)


Everything works (I had to deal a bit with the ALC850).

I have to get the VGA working. Now it is stuck on 1024x768.

I've tried NVinstaller v.49 v.51 v.52. Every time I set the 512MB option, but there is no solution.

Inside the system profiler it seems to be recognized, (at least the model is right and the Vram value is ok). There is no way to change res. though.

Here there is a screen:




I tried EFI Studio also, but the only change I've noticed is the ROM revision field in the Sys. Prof.


Do you know what I'm missing? Some update form Apple? Some texts?


Do i have to update to 10.5.3 or up? May I use the Apple updater or do i have to use kalyway? Where can I find it?


Thanks a lot!

Link to comment
Share on other sites

Same here, I can't get my 8800 GTS 512 (g92) working.

I tried nvinject and nvkush, but the result is always the same: card and ram are recognised, but my display stops to work, no more signal on DVI, I have to switch to using a VGA cable.


I have GA-EP35-DS3

on iATKOS 10.5.4

Link to comment
Share on other sites

You could try forcing the resolution at startup. When Darwin is loading press a button so you get the command line and type "Graphics Mode"="1920x1200x32"

You need the quotes an everything. Just change the resolution to your monitor's native resolution.


It's possible that the NVCAP value is wrong in NvInject because system profiler doesn't show "not connected" for the second output. You could try changing that to the right one.

Link to comment
Share on other sites

Hi, thanks for the answer! But:


after reinstalling leo4all and selecting the kext package to be installed (besides NVinject 512 of course), now I have the possibility to change res.

Not all of them work, but at least I'm not stuck on 1024x768. Still no CI and QE. In Sys Profiler the situation hasn't changed a bit. I still can't launch dvds or stuff like that.


Could you be more specific about that NVCAP stuff? I'm supposed to edit a plist file? The NVinject one?? And how can I find out which value is the right one for my card?


Thanks a lot.


If it wasn't for you guys, I would have given up weeks ago.


P.S. I have a VGA monitor, not a DVI... might it be important?


P.P.S. do you think is a good idea to update the wiki once i get everything to work?

Link to comment
Share on other sites


  • Create New...