Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Velvet Nightmare

Can't Get Wireless Working On MacBook Pro

9 posts in this topic

Recommended Posts

So I've installed the drivers for Wireless, but unfortunately, I can't find the entry in Device Manager that I have to modify from it. Can someone tell me what entry it is, or what I may have done wrong? I simply ran the .exe from the Driver thread.

Share this post

Link to post
Share on other sites

can you please post here and let others know what you did? Just in case anyone else bumps into the same issues!

Share this post

Link to post
Share on other sites

You have to make a completely new entry for a new device in the Device Manager. Do this by entering the new device in Add New Hardware, then find the .inf file that was extracted to get the correct working driver put on.


A note though, for my wireless network, it would not connect to my Netgear router, but seemed to like my Belkin one, and would easily connect to it. The drivers are picky right now because they're more or less just botched jobs until we can get the real thing going.

Share this post

Link to post
Share on other sites

plz help me out!

I did exactly as wiki said,

(installing exe from ibm site and then going to device manager and looked up the proper driver from

c:\drivers\win\WW..\win..and so on)

but it just says


This device cannot start (Code 10)


can someone please help me out T


I tried just about everything I can think of..


I'm very sure that the device is the right one and everything is very smooth until

it's the time that it should start working it just says "this device cannot start"


It is driving me crazy for like 24hours now and please help me out T.T


I'll be in iChat expj@mac.com

if you could help me out via ichat

( why doesn't my mIRC connect to irc.macspeak.net?)


I'm attatching a screen shot.

and I tried it with all drivers... (the screenshot says that i installed a wireless lan mini pci adapter... but not only that, express adapter, pci adapter II didn't work.)


TIA :)


Share this post

Link to post
Share on other sites

Well, the problem is that you installed the wrong driver. You chose a different one than the advertised one when actually adding it I'm guessing, easy mistake.


Here is a screenshot of what it should look like, and the name of the driver that you should have used, which is open in the window



Share this post

Link to post
Share on other sites

yeah I tried that too,

It said "this device cannot start" just like the screenshot above..



the screen shot is after when the driver that you used didn't work(the right driver) and

i tried another driver...


Thanks anyway for the help..

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.