Jump to content

com.apple.boot.plist missing...always


7 posts in this topic

Recommended Posts

I'm attempting to switch from ubuntu, and no matter what release or patch I use, I always get the error message

"missing file /com.apple.boot.plist" or something to the tune of that. My machine is sse2 compatible, perhaps it's my IDE CD drive?


Afters weeks of googling, it appears I have an uncommon problem.

I have never got past that error message, and that is the only thing I see after pressing F12, and booting the DVD.

Link to comment
Share on other sites


I just tried to replace my working Kaliway install with JaS 10.5.4 and I get the same error after install. I've tried numerous driver selections, but always the same error.

My Hardware should be pretty compatible:

1,8GHz Pentium Dual-Core

Asus p5w dh deluxe

Geforce 7300GT 256MB

4GB Ram


I didn't select any Kernel so as to get a vanilla install, as I understand it. Then the Intel ICHx driver, Skge driver for network, ALC882 for audio, NVKush for graphics and a JMicron driver.


I have two partitions on my harddrive and I only erases the main partition to install JaS 10.5.4 on it. Could that be a problem?

Thank you guys for wasting your precious time on fools like me.




Link to comment
Share on other sites

Ok, here's my specs:


Toshiba M45-S269

Intel Pentium III M 1.73Ghz (sse and sse2)

SCSI ATA Toshiba MK1032GS 92GB HDD

Intel 915GM 92801 mobo...I think that's right.

Panasonic Mat{censored}a DVD-RAM UJ-841S

2GB Kingston DRAM


I'm not sure what else to post.

Link to comment
Share on other sites

I have noticed with the Kalyway disk that if you do not hit a button within 3 seconds it will default to booting from your Hard disk. Unless I have a OSX bootable drive I will get the Error mentioned above.


Where does it say its booting from? hda(0,1)?

Link to comment
Share on other sites

  • 1 month later...

  • Create New...