Jump to content

[RISOLTO] Leopard, p2p e router US Robotics 9105


mikemore
 Share

5 posts in this topic

Recommended Posts

Dopo aver smanettato un po' con aMule e Trasmission, cercando e leggendo a destra e a manca, ho capito che, escludendo il firewall di Leopard, disabilitato di default, il problema del basso ID e delle porte chiuse era da ricercarsi nel router.

 

Lo stesso router che utilizzato sotto Windows non mi dava problemi, bellamente configurato, con Leopard i problemi ci sono, uno in particolare: la configurazione del suddetto dispositivo.

 

Ricordo che inserendo, nello spazio indirizzi del browser, il numero ip, si accedeva alla configurazione del router stesso, così era e così faccio.

 

Noto subito, però, che il menù che mi si presenta non è esattamente quello che mi si presentava sotto Windows, ci sono delle voci in meno ed altre che non avevo mai visto.

 

Non c'è la voce che mi permette di selezionare le porte da aprire in upload ed in dowload.

 

Vado sul sito, in recerca di informazioni/supporto e noto che anche per OS X c'è il pannello di controllo da scaricare ed installare.

 

Lo faccio.

 

Al momento di inserire username e password, con username già settato su admin e quindi incaccellabile, inserendo la passowrd di default, non succede nulla, riporta un errore di password sbagliata.

 

Ed infatti, dal browser, vi accedevo con username e password differenti.

 

Morale della favola: dal browser accedo ma non ho le opzioni per aprir le porte, dal pannello di configurazione non accedo e quindi non posso aprir le porte.

 

Oltre a cambiar router che posso fare ?

 

M'n'M

Link to comment
Share on other sites

Ho provato la configurazione del router sotto Windows Xp virtualizzato su VMWare Fusion ed effettivamente il pannello di controllo che ottengo dal browser è uguale a quello che mi si presenta in Leopard.

 

Non c'è però traccia delle opzioni che mi consentivano di aprire le determinate porte.

 

Ora traffico un po' e vediamo che succede, se almeno risolvo, perchè è assurdo non poter aprire le porte del router.

 

Vi farò sapere quanto prima.

 

Ok, fatto: è assurdo, sotto Windows Vista, inserendo l'ip del router sul browser ottengo una schermata con più opzioni rispetto a quella che ho in leopard e sotto Windows Xp virtualizzato.

 

Non ne capisco il motivo.

 

Ok, ho risolto: è bastato avviare Leopard con il -x in fase di boot ed il menù che visualizzo è ora tornato completo.

 

M'n'M

Link to comment
Share on other sites

 Share

×
×
  • Create New...