Jump to content

ALC 883 per MOBO ASUS P5KC


crileone
 Share

8 posts in this topic

Recommended Posts

Ciao ragazzi,

grazie a voi sono riuscito a installare tante cose ma non riesco ancora con la scheda audio in oggetto.

Ho scaricato i vari driver che ho già trovato ma non mi funziona.

Come mai?

 

Aggiungo il modello scheda audio integrata:

Realtek ALC 883, 8-channel High-Definition Audio CODEC

Link to comment
Share on other sites

apri con pacifistc il cd, o la iso della kalyway, attendi che lo legga, poi cerchi il pacchetto, clicchi col destro, "installa nella posizione di default" e nella finestra che compare dopo, vedi se è spuntata l'opzione "usa privilegi di amministratore" se nn lo è, selezionala e ok. casomai dopo ripara i permessi, e riavvia e vedi se funzia

Link to comment
Share on other sites

Grazie proverò anche se io ho la versione di iDeneb e ho spuntato per quanto riguarda l'audio i driver per la ALC 883 ma purtroppo non funziona.

Premetto che ho collegato al jack verde chiaro un paio di auricolari che con xp ovviamente funzionano ma con Leopard da sistema non mi riconosce nessuna periferica audio.

Una cosa simile mi accade con la scheda video nVidia GEForce 8600GT con 512 MB.

Mi hanno detto che dovevo installare i driver nViinject e io l'ho fatto, ma quando voglio cambiare la risoluzione video a 1280x1024 il desktop diventa tutto azzurro senza icone ne mouse.

Allora ho reinstallato i driver che ho scaricato da questo forum ma la situazione non cambia.

Grazie anticipatamente e Buona Giornata.

Link to comment
Share on other sites

io nn ho provato iDeneb sulla p5k, se riesco a trovare l'installer che ho usato, cerco di fartelo avere, appena comprata la motherboard neanche a me funzionavano installando quelli che trovavo nella rete, poi ho usato quello del cd kalyway, e ha funzionato!

Link to comment
Share on other sites

Grazie proverò anche se io ho la versione di iDeneb e ho spuntato per quanto riguarda l'audio i driver per la ALC 883 ma purtroppo non funziona.

Premetto che ho collegato al jack verde chiaro un paio di auricolari che con xp ovviamente funzionano ma con Leopard da sistema non mi riconosce nessuna periferica audio.

Una cosa simile mi accade con la scheda video nVidia GEForce 8600GT con 512 MB.

Mi hanno detto che dovevo installare i driver nViinject e io l'ho fatto, ma quando voglio cambiare la risoluzione video a 1280x1024 il desktop diventa tutto azzurro senza icone ne mouse.

Allora ho reinstallato i driver che ho scaricato da questo forum ma la situazione non cambia.

Grazie anticipatamente e Buona Giornata.

 

Ciao,

 

io ho la Asus P5k .... e con la iDeneb V1.0 durante l'installazione ho selezionato ALC 883 "pulito" ... e l'audio funziona benissimo

 

Ciao

Link to comment
Share on other sites

 Share

×
×
  • Create New...