Jump to content

osx on MSI gx700


zacwhite15
 Share

11 posts in this topic

Recommended Posts

hey guys i have done much research and have attempted to contact forum members concerning osx on a MSI gx700. unfortunately no one has had the politeness to reply back. so now im reaching out to the community. i want osx on my laptop!! can anyone here help me get it running or provide suggestions on what i should do? any help would be appreciated..

Link to comment
Share on other sites

my specs:

MSI GX700 (MS-1719-25)

Intel PM965/ICH8-ME

Intel Core 2 Duo T7100 @ 1.8Ghz

4Gb Patriot DDR2 667

GeForce Go 8600M GT 512

Realtek RTL8186B/8111B Network

Intel Wireless 4965AGN

Conexant HD Audio

Optiarc DVDRW

Seagate SATA 250Gb HDD

 

ok my exact issue is that i am able to install but it wont load the OS. it keeps freezing with that 4096 issue that other people have been experiencing. i have tried some of the "fixes" but none of them are working for me.

Link to comment
Share on other sites

I have the same laptop Core2 Duo 2.1Ghz so I could get it 100% to work with Leopard Kalyway 10.5.2 install DVD, though I spent two weeks to set all that. I could manage dual boot XP Pro and Leopard on the making 3 partitions on the laptop HD as well.

Well follow my steps:

 

1/ In Bios - Advanced >Disable "Speedstep" and "AHCI" ; Boot>Boot Settings disable "Quick Boot".

2/ Run Kalyway 10.5.2 install DVD and do next settings in the Customize dialog.

- "Graphics Drivers" choose NVinject 512.

- Enable SSE2_Jas1048 ACPI_APIC check box.

- In "Patches" enable "Boot_with_cpus=1_flag" check box.

Leave all other settings by default !

 

After install the computer must come to OS. Just a note - sometimes for the first boot the video driver may not boot properly so the machine will come to back screen. Hold the Power button to restart, so the second time or the third the machine must boot into OS. After that you will not have that issue any more.

Regards

Link to comment
Share on other sites

  • 4 weeks later...

Hello

I have a GX700

I went through your installation steps, every thing went on perfectly, execpt that I get a Black screen at 1st, 2nd, 3rd... and so one restart.

I remove the choose NVinject extension and now it's running with the normal screen but the wrong display.

What other kind of grafic driver could I use?

 

Thanks!!!

Link to comment
Share on other sites

  • 1 month later...

Is there a way to get both cores of the processor working? I tried MACNUT's patched BIOS for this laptop and it fried my motherboard (twice). Anybody knows if there is another way?

I currently run Kalyway 10.5.1 because it is the only version that works with Speedstep enabled in BIOS.

Also, SLEEP, anyone?

Link to comment
Share on other sites

  • 1 month later...
 Share

×
×
  • Create New...