Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited


  • Rank
    InsanelyMac Protégé
  1. M11X R1 Snow Leopard 10.6.4 install guide.

    This is very tempting to get a refurb Alienware M1X R1 from Dell Outlets and install Snow Leopard. God Bless
  2. Alienware M11X

    Keep up the good work and please keep us updated. You are correct in that I also think this would be a great portable and powerful laptop with OSX. Have you thought about trying Chameleon ?? God Bless
  3. Alienware M11X

    I am guessing that since the new MBP's will have the new Nvidia GT330M's and that the Alienware M11X uses the Nvidia GT335M that there may be hope for people wanting to install OSX on the M11X ?? Here is for hopeing . God Bless
  4. Modified boot-132 Bootloader

    Try booting with -F -V -X CPUS=2 See if this works for you. God Bless
  5. ATI Mobility Radeon HD 2600

    Anything else on this ???
  6. What video card are you using ?? Could be your video card, try booting into Safe mode and then delete all the kexts that have ATI* and also the NVI* then reboot and see if this helps. God Bless
  7. I had a MSI GX600 with an Intel Extreme X7800 CPU running @ 2.8GHz and I would estimate that about 95% of that laptop worked out of the box when I installed Kalyway 10.5.2, that laptop has the PM965 chipset which I believe is similar to the what the last generation MB and MBP had. I now have a Toshiba Qosmio F55 with an Intel Extreme X9100 CPU Running @ 3.06Ghz, with the new PM45 chipset using iDeneb 10.5.5 and have everything working except wireless and the notebook camera. I really do not care about the camera but the wireless I would like to have working. It took more work in getting the the Toshiba Qosmio F55 working as I had to find working kexts for the video card and the sound. I was going to just go in and replace the wireless card with one that I know works, but it is very hard to get to. So I will just wait until someone comes out with a working kexts for the Atheros AR9281 wireless card. Using Xbench and GeekBench the MSI GX600 with Kalyway 10.5.2 scored higher than the previous MBP a 2.6GHz CPU. My current Toshiba Qosmio F55 also scores higher than the current new generation 2.8Ghz MBP I hope this helps. God Bless

    Read the 6th paragraph down on this link. I hope this helps. Happy New Year and God Bless http://forum.insanelymac.com/index.php?showtopic=11517
  9. ALPS Glidepad Driver (2 finger scroll etc...)

    Thanks this worked great on my Toshiba Qosmio F55 with iDeneb 10.5.5. I also tried it on Kalyway 10.5.2 and it too worked great on it. Happy New Year and God Bless
  10. After successful installation, you you try and delete all of the Nvidia kexts and all of the Ge*.kexts and then try to boot with the -F -V -X and see if this helps. God Bless
  11. Confused about Touchpad after install >>>>>>>

    Something interesting to add, that last night after the "problem laptop" went to sleep and I woke it up, the TAP to click worked, but looking in the System Preferences for the mouse, thre is NO option for the TAP to CLICK. Yet once I rebooted the laptop again it stopped working. Again thanks for any info and assistance. Happy New year and God Bless
  12. "Still waiting for root device".

    If you have an external USB DVD Player, you can try installing with that. Sometimes that actually helps. Hope this helps. God Bless
  13. MSI VR 601 Installproblem

    Try installing with either: -V CPUS=1 or -V CPUS=2 Hope this helps. God Bless
  14. Toshiba Qosmio F55

    I have the same laptop and have been working on this too for the last week or so and have finally installed iDeneb 10.5.5. I too was getting the same error message when trying to boot into the install disk as I got: IOAPIC: Version 0x20 Vectors 0:23 I was finally able to install it using the "-V CPUS=2" (without the quotes) I also used the aqua-mac's video driver pack which worked fine (Thanks Aqua mac !!! ) Still working on the wired network card. For the Wireless, I am going to replace it with the BroadCom card I have which I have used on other OSX86 laptops that I have done so I know it works fine. Might have to pick another one up on EBAY, they usually go for about $10 each.
  15. atheros wireless n chips

    I need this too.