Jump to content

Installer Boot Problems


5 posts in this topic

Recommended Posts

Greetings OSXers,


I am having an issue that is troubling me during the installation of OSx on my HP Pavilion zd8290ea. I have had 10.4.10 installed on it before (both mac.nub and uphuck) which worked like a charm (except for the QE/CI problem with the Radeon X600 that I haven't had time for solving). I figured it was time to install Leopard on it, so I gave both JaS OSx86 10.5.4 Client Server Intel SSE2 SSE3 and iDeneb 10.5.4 a try. I haven't been able to get passed the installer menu with both due to the following:


During the boot loading process to get to the installer I get about 8 times the SAM Multimedia: READ or WRITE Failed, SENSE_KEY = 0x03, ASC = 0x15, ASCQ = 0x00 error with both Leopard versions. I know it has something to do with the disk not being burned properly but I think I ruled that out by burning them on different pc's and with different programmes and at the lowest speed possible (4x).


Can the problem perhaps be ISO's that have been messed with? Even that seems unlikely as I checked the MD5 sum...which matches...I hope someone is able to shed some light on this as I cannot install my beloved OSx :(


Thnx :D





After having selected all the relevant packages for my system the installer checks the DVD proir to installing and it gives an error saying to clean the disk confirming the SAM Multimedia error. When I skip this disk checking process, the installation process hangs at about 60%.


My system:


- Intel Pentium 4 550 (3.4-GHz) with 800-MHz FSB with HT Technology (ICH7; SSE3; PAE)

- Grantsdale i915 chipset motherboard from Quanta

- 1GB DDR2 SDRAM 400MHz from Micron (512x2)

- ATI Mobility Radeon X600 with 256MB dedicated RAM (PCI Express x16) (ID3150)

- Broadcom 802.11b/g Wireless LAN (Broadcom 4318 WLAN) (ID4318)

- Realtek RTL8193 10/100 Ethernet LAN (or RTL8139)?

- Intel ICH6 AC97 Sound Card

- LG GWA-4080N DVD+/-RW Drive


Packages selected:


+ Kernel Packages

- StageXNU

+ Chipset Drivers

- Intel-ICHx

+ Video Card Drivers

- AGPGart 2.6.7 by Slice

+ Network Drivers

- Broadcom driver

+ Audio Drivers

- AC97Audio

+ Plugins

- AppleACPIPowerSource

+ Device Identification

- Intel ICH7 to ICH9 AHCI Controller

Link to comment
Share on other sites

For those of you who read the above and think..Sigh, RTFM/Forum, let me clarify a few things.


First off, I have searched this and other forums concerning the SAM Multimedia error and the unified sollution I found was to burn the image again with the lowest burning speed available. No other real solution was offered to my knowledge.


Now, I have tried burning the different images on 3 computers a dozen of times so far..all different hardware running Windows, with different burning programmes (Nero, Once and PowerISO) at the lowest speed possible (always 4x) while even using different high quality DVD media (Sony, Philips, Memorex, Maxell).....same result so far...


My question to you lot is, could this error also be caused by a corrupted image/my system's DVD drive/BIOS settings/weather/air pressure/colour of the pen laying next to the pc/fabric material of my shirt worn while installing........


Clearly I am running out of possible causes...please help! :(



P.s. my MD5 is f7e82424d6efb474950b361db7840c91 for the JaS OSx86 10.5.4 Client Server Intel SSE2 SSE3 image

Link to comment
Share on other sites

SAM Error is always 1 of 3 things: Bad image, bad burn, or bad drive. hence: check MD5, try reburning at low speed on good media, try different DVD drive.


As always there are exceptions to the rule. In 3 years I have seen an inexplicable SAM error exactly once. My best guess is that it was an incompatible BIOS messing up communication with the DVD drive. On another occasion this error occurred booting from a hard drive. this was a bad driver.


Bottom line is that it's not a supported OS. When an answer is right for 99% of cases, the 1% are essentially on their own.

Link to comment
Share on other sites

Thnx for narrowing it down for me Hagar!


From the 3 causes I think I can rule out the bad image as I downed several versions and checked their MD5s.


Whether it is a bad drive or not, I will still try a few things (see if the 10.4.10 DVD still works) but much I cannot do as it is a notebook and I can't just swap the DVD drive. It is a SATA drive..does this matter maybe?


Concerning the low burning speed, all devices I have tried so far have 4x as their bear minimum. I've Googled it a bit and there the response seems to be that you cannot force burning software to burn below the minimum speed it provides as it gets this speed limit from the drive's firmware. Newer devices simply do not offer lower than 4x, 6x or sometimes even 8x.


So, Shahidrogers, do u have a DVD drive from the 1930's that it still burns at 2x :hysterical: ? And how did all of the others plagued by SAM Multimedia error solve it? Run to their neighbours' old machine to burn?

Link to comment
Share on other sites


  • Create New...