Jump to content

Tried to dual boot but didnt work


2 posts in this topic

Recommended Posts

How ya goin m8?

 

anyways. I installed iatkos onto my lappy. i didnt install it with driver and so forth just default intall.

 

my guide then told me to boot back up and it would boot into vista but it didnt work and it said there was an error.

so i just booted into mac and had a play and just experianced the whole mac thing cause its my first time.

then my vista boot disk in and used the repair tool and it repaired it and then i booted into vista fine no probs.

 

BUT in computer the macleopard partition isnt there but in manager its there but its not named. so i did what the guide said and copied chain0 into c drive. then used command prompt and wrote:

 

bcdedit /copy {current} /d “Mac OS X”

bcdedit /enum active

bcdedit /set {GUID} PATH \chain0

 

there was no mac os x partition to input into the last code so i didnt do it i just exited.

 

after that i rebooted and it asked what to boot from and if i choose mac osx it just says error then boots into vista.

 

 

 

 

Also im in need of drivers for my sigmatel high def codec. because there was no sound while in mac.

if there is one i need a driver for intel pro wireless 3945 abg, realtek ethernet and something for my built in webcam.

 

Plz help many thanx for anyone that helps me out

Link to comment
Share on other sites

  • 1 month later...

The mac partition is in a different filesystem (HFS+) and windows doesnt natively support it. But if you try macdrive or gparted live cd you can see its still there.

Copy chain0 manually to your vista partition, use a ntfs driver or etc for mac to copy it form mac, and then you have to tinker a little bit with the command to get it to work.

I had to use macdrive 7 to get it to be recognized, macdrive has drivers for windows to understand the HFS+ filesystem. You can find a few macdrive "patches" online for winxp but a timeout patch for vista 64 bit, but i cant say where for legal reasons. Just look online. But macdrive is a good choice to access Mac partiton from windows.

 

I know Iaktosi has realtek ethernet card drivers (kexts) and i backep up my kxts folder after installing and then i installed ideneb and just looked for random kexts i thought wopuld be it and it worked, i cannot remember which 1 it was tho, so you will have to try a few.

I used OSx86 tools to backup kexts and other functions.

Link to comment
Share on other sites

 Share

×
×
  • Create New...