Jump to content

iAKTos v4i instllation stopped


5 posts in this topic

Recommended Posts



First of all, sorry for my english (I am a spanish)

When I'm installing the iAKTos v4i, the system halt with the following message:


Install Failed

Mac OS X could not be installed on your computer

The Installer could not validate the contents of the "10.5.4.Intel" package.

Contact the software manufacturer for assistance


but, previously the DVD validation passed OK

so, can you help me with this?


the system es a ASUS Pundit-R

motherboard ASUS P4R8L

Pentium 4 HT 3GHz


Video (on board) ATI Radeon 9100 IGP 128MB

HD Seagate ST3160021A 160GB


and another doubt, why the Disk Utility says the disk is 128GB instead of the 160GB?

thanks in advance

Link to comment
Share on other sites

When you started the installation did you already have an installation of osx on the hard drive?


always start with a fresh partition when starting again. the size of the hard drive could be because you already have another installation on it.

Link to comment
Share on other sites

before to install the system, I created 2 partitions : 1 with mac format and another with FAT format, the one of mac was formated and mounted at that moment, so it was a fresh installation

Regarding the size of the HD, at Utilities, System Profiler, ATA shows Capacity 128GB, but the disk is a Seagate ST3160021A with 160GB, so i don't understand why.


Link to comment
Share on other sites

  • 5 weeks later...

I installed JAS 10.5.4 on ASUS Pundit-R. It seems that IDE is not supported by Osx86.

I have unsucessfully tried to install from IDE DVD on the internal IDE HHD and SATA HDD with several distributions (JAS,Leo,IAKTOS,Kalyway).


I used a USB DVD and installed Leopard (JAS 10.5.4) on an external USB HDD as well. It worked at the firts time (I choose the kernel 9.2.0.). Then boot again from USB HHD. Everything is working except

- Sound Card (i replaced by a sound blaster Audigy and installed the driver from driverheaven,it's still beta but you can use even 8 channels)

- IDE HDD/DVD not recognized (I didn't try the SATA HDD).


Hope this can help you.


please help

the system is a ASUS Pundit-R, anyone tried to install the iAKTOS 4i in this computer?


Link to comment
Share on other sites


  • Create New...